Console screen readers - Quality Assurance

Summary

Autoremovals: 0

Migration issues: 2

CI failures: 0

Install issues: 4

No issues: 0/4

Debian Accessibility Console (text-mode) screen readers

This metapackage will install packages which are useful for Console (text-mode) screen readers.

brltty

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Migration from unstable to testing is blocked:

  • Has been trying to migrate for 24 days.
  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: depends
  • Invalidated by another package
  • Blocked by: alsa-lib
  • Migrates after: at-spi2-core, glib2.0, libxt

Piuparts failed:

Continuous integration (CI) tests are missing.

espeakup

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Migration from unstable to testing is blocked:

  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: depends
  • Invalidated by another package
  • Blocked by: alsa-lib

Piuparts failed:

Continuous integration (CI) tests are missing.

console-braille

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

yasr

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.