Debian Accessibility Project
Summary
Development tools
Debian Accessibility development tools

This metapackage will install packages which are useful to develop accessibility features

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Accessibility to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Accessibility mailing list

Links to other tasks

Debian Accessibility Development tools packages

Official Debian packages with high relevance

Accerciser
interactive Python accessibility explorer for the GNOME desktop
Versions of package accerciser
ReleaseVersionArchitectures
squeeze1.10.1-1all
wheezy3.4.1-1all
jessie3.14.0-1all
stretch3.22.0-2+deb9u1all
buster3.22.0-7all
sid3.22.0-7all
experimental3.31.4-1all
upstream3.32.0
Debtags of package accerciser:
roleprogram
Popcon: 33 users (94 upd.)*
Newer upstream!
License: DFSG free
Git

It uses AT-SPI to inspect and control widgets, allowing you to check if an application is providing correct information to assistive technologies and automated test frameworks. Accerciser has a simple plugin framework which you can use to create custom views of accessibility information.

Screenshots of package accerciser
*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 200343