Debian Edu Project
Summary
Workstation
Debian Edu networked workstation packages

A metapackage containing dependencies for packages required on all networked workstation installations in the Debian Edu Blend.

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Edu to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Edu mailing list

Links to other tasks

Debian Edu Workstation packages

Official Debian packages with high relevance

Education-desktop-other
Debian Edu common desktop applications
Versions of package education-desktop-other
ReleaseVersionArchitectures
wheezy1.713+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze0.851amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
buster2.10.31amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid2.10.31amd64,arm64,armel,armhf,hurd-i386,i386,kfreebsd-amd64,kfreebsd-i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.812+deb8u1amd64,arm64,armel,armhf,i386,mips,mipsel,powerpc,ppc64el,s390x
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This metapackage depends on various office and desktop applications that are useful for teachers and their students.

This package also adds multi-language support to the system for the following languages:

  • ca (Catalan)
  • de (German)
  • el (Greek)
  • en (English, GB/US)
  • es (Spanish)
  • fr (French)
  • it (Italian)
  • nl (Dutch)
  • pt-br (Brazilian Portuguese)
  • sv (Swedish)
Education-networked
Debian Edu additional packages for networked systems
Versions of package education-networked
ReleaseVersionArchitectures
sid2.10.31amd64,arm64,armel,armhf,hurd-i386,i386,kfreebsd-amd64,kfreebsd-i386,mips,mips64el,mipsel,ppc64el,s390x
wheezy1.713+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
jessie1.812+deb8u1amd64,arm64,armel,armhf,i386,mips,mipsel,powerpc,ppc64el,s390x
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.10.31amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze0.851amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

A metapackage containing dependencies for packages required on networked installations (with the exception of roaming workstation and minimal) in the Debian Edu Blend.

*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 195255