Physics-dev - Quality Assurance

Summary

Autoremovals: 1

Migration issues: 5

CI failures: 15

Install issues: 18

No issues: 10/38

Debian Science Physics-dev packages

This metapackage will install Debian Science packages which might be helpful for development of applications for Mathematics. . You might also be interested in the science-physics metapackage.

pyfai

๐Ÿ˜Ÿ Autoremoval

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Package marked for automatic removal:

  • Will be removed on: 2024-07-19
  • Dependencies leading to autoremoval: silx
  • Bugs in dependencies leading to autoremoval: #1072591

Continuous integration (CI) tests are failing:

Piuparts failed:

nfft

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Migration from unstable to testing is blocked:

  • Not in testing for 238 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest

Piuparts failed:

palabos

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Migration from unstable to testing is blocked:

  • Not in testing for 92 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest

Piuparts failed:

pyfftw

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Migration from unstable to testing is blocked:

  • Not in testing for 176 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest

Piuparts failed:

pynfft

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Migration from unstable to testing is blocked:

  • Not in testing for 238 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest, depends
  • Migrates after: nfft

Piuparts failed:

deal.ii

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

fenics

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

gpyfft

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

python-quantities

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

fenics-dolfinx

๐Ÿ˜Ÿ CI

Continuous integration (CI) tests are failing:

opm-common

๐Ÿ˜Ÿ CI

Continuous integration (CI) tests are failing:

opm-grid

๐Ÿ˜Ÿ CI

Continuous integration (CI) tests are failing:

opm-models

๐Ÿ˜Ÿ CI

Continuous integration (CI) tests are failing:

opm-simulators

๐Ÿ˜Ÿ CI

Continuous integration (CI) tests are failing:

opm-upscaling

๐Ÿ˜Ÿ CI

Continuous integration (CI) tests are failing:

asl

๐Ÿ˜Ÿ Migration

๐Ÿ˜‘ Tests missing

Migration from unstable to testing is blocked:

  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: depends
  • Invalidated by another package
  • Blocked by: vtk9

Continuous integration (CI) tests are missing.

fftw

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

openctm

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

trilinos

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

dolfin

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

fftw3

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

libxray-absorption-perl

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

libxray-scattering-perl

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

pyode

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

python-multipletau

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

asl

๐Ÿ˜‘ Tests missing

Continuous integration (CI) tests are missing.

spfft

๐Ÿ˜‘ Tests missing

Continuous integration (CI) tests are missing.

triangle

๐Ÿ˜‘ Tests missing

Continuous integration (CI) tests are missing.