Viewing-dev - Quality Assurance

Summary

Autoremovals: 1

Migration issues: 8

CI failures: 10

Install issues: 25

No issues: 5/36

Debian Science development of visualisation applications

This metapackage will install Debian Science packages related to the development of applications to visualise scientific data.

python-gnuplotlib

๐Ÿ˜Ÿ Autoremoval

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Package marked for automatic removal:

  • Will be removed on: 2024-06-30
  • Dependencies leading to autoremoval: python-numpysane
  • Bugs in dependencies leading to autoremoval: #1071338

Piuparts failed:

Continuous integration (CI) tests are missing.

symfit

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Migration from unstable to testing is blocked:

  • Not in testing for 53 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest

Piuparts failed:

gli

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

Continuous integration (CI) tests are failing:

Migration from unstable to testing is blocked:

  • Not in testing for 2294 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest

open3d

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

Continuous integration (CI) tests are failing:

Migration from unstable to testing is blocked:

  • Not in testing for 192 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest
  • Migrates after: filament, pytorch, vtk9

pyqwt3d

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Migration from unstable to testing is blocked:

  • Not in testing for 118 days.
  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: build-depends, depends
  • Invalidated by another package
  • Blocked by: sip4

Piuparts failed:

Continuous integration (CI) tests are missing.

tulip

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Migration from unstable to testing is blocked:

  • Not in testing for 118 days.
  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: build-depends, depends
  • Invalidated by another package
  • Blocked by: sip4

Piuparts failed:

Continuous integration (CI) tests are missing.

skimage

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Migration from unstable to testing is blocked:

  • Has been trying to migrate for 65 days.
  • Verdict: Maybe temporary, maybe blocked but Britney is missing information
  • Reason: autopkgtest, missingbuild

Piuparts failed:

coin3

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

libqglviewer

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

python-gnuplot

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

python-matplotlib-venn

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

python-vispy

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

soqt

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Install/upgrade

Continuous integration (CI) tests are failing:

Piuparts failed:

opentsne

๐Ÿ˜Ÿ Migration

Migration from unstable to testing is blocked:

  • Not in testing for 817 days.
  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest, missingbuild

pivy

๐Ÿ˜Ÿ CI

Continuous integration (CI) tests are failing:

vtk9

๐Ÿ˜Ÿ Migration

Migration from unstable to testing is blocked:

  • Verdict: Rejected/violates migration policy/introduces a regression
  • Reason: autopkgtest

gts

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

inventor

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

libgtkdatabox

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

liborigin2

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

qwtplot3d

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Piuparts failed:

Continuous integration (CI) tests are missing.

chealpix

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

gl2ps

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

glm

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

gnuplot-iostream

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

matplotlib

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

pdl

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

plplot

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

solvespace

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

  • Version: 2.3+repack1-2~bpo8+1
  • Sections: jessie2bpo

vedo

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed:

collada-dom

๐Ÿ˜‘ Tests missing

Continuous integration (CI) tests are missing.