Debian Edu Project
Summary
Networked stationary
Debian Edu - yderligere pakker for netværkssystemer

En metapakke der indeholder afhængigheder for pakker krævet på netværksinstallationer (med undtagelse af roaming-arbejdsstation og minimal) i Debian Edu Blend.

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Edu to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Edu mailing list

Links to other tasks

Debian Edu Networked stationary packages

Official Debian packages with high relevance

Education-networked-common
Debian Edu - fælles pakker for netværkssystemer
Versions of package education-networked-common
ReleaseVersionArchitectures
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.10.47amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.11.37amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.12.8amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.12.8amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

En metapakke indeholdende afhængigheder for pakker krævet på alle netværksinstallationer (arbejdsstation, roaming-arbejdsstation, minimal, LTSP-server og hovedserver) i Debian Edu Blend.

Libpam-krb5
PAM-modul for MIT Kerberos
Maintainer: Russ Allbery
Versions of package libpam-krb5
ReleaseVersionArchitectures
stretch-security4.7-4+deb9u1amd64,arm64,armel,armhf,i386
stretch4.7-4+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid4.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie4.6-3amd64,armel,armhf,i386
jessie-security4.6-3+deb8u1amd64,armel,armhf,i386
bookworm4.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye4.9-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-security4.8-2+deb10u1amd64,arm64,armhf,i386
buster4.8-2+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package libpam-krb5:
adminlogin
networkclient
roleplugin
securityauthentication
uselogin
Popcon: 343 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Et Kerberos PAM-modul bygget mod MIT Kerberos-bibliotekerne. Modulet understøtter godkendelse mod en Kerberos KDC, indhenter billetter og befolker et oprindeligt billetmellemlager, godkender brugere via en ~/.k5login-fil og ændrer adgangskoder for Kerberos.

Network-manager
Ramme til netværkshåndtering - værktøjer for dæmon og brugerrum
Versions of package network-manager
ReleaseVersionArchitectures
jessie0.9.10.0-7amd64,armel,armhf,i386
stretch1.6.2-3+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-backports1.14.6-2~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster1.14.6-2+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye1.30.6-1+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm1.38.2-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports1.38.4-1~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid1.38.4-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
experimental1.39.90-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package network-manager:
interfacedaemon
networkconfiguration
roleprogram
useconfiguring
Popcon: 72120 users (9049 upd.)*
Versions and Archs
License: DFSG free
Git

Netværkshåndtering (NetworkManager) er en systemnetværkstjeneste, som håndterer dine netværksenheder og -forbindelser og forsøger at holde en aktiv netværksforbindelse tilgængelig hele tiden. Programmet håndterer ethernet-, Wi-Fi-, mobilt bredbånd (WWAN) og PPPoE-enheder og tilbyder VPN-integration med en række forskellige VPN-tjenester.

Denne pakke tilbyder dæmonerne for brugerrum og en grænseflade for kommandolinjen til at interagere med NetworkManager.

Valgfrie afhængigheder:

  • ppp: Krævet til etablering af opkaldsforbindelser (f.eks. via GSM)
  • dnsmasq-base/iptables: Krævet til at oprette Ad-hoc-forbindelser og delte forbindelser.
  • libteam-utils: Network Team-driver giver mulighed for at flere netværksgrænseflader samles og fungerer som en. Denne proces kaldes »ethernet bonding«, »channel teaming« eller »link aggregation«.
The package is enhanced by the following packages: resolvconf
Nscd
GNU C Library: cache-dæmon for navnetjeneste
Versions of package nscd
ReleaseVersionArchitectures
experimental2.35-0experimental1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.34-4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.34-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.31-13+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster2.28-10+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch2.24-11+deb9u4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.24-11+deb9u1amd64,arm64,armel,armhf,i386
jessie-security2.19-18+deb8u10amd64,armel,armhf,i386
jessie2.19-18+deb8u10amd64,armel,armhf,i386
upstream2.36
Debtags of package nscd:
interfacedaemon
networkserver
roleprogram
suitegnu
useproxying
Popcon: 3784 users (24 upd.)*
Newer upstream!
License: DFSG free
Git

En dæmon som håndterer passwd, group og opslag af værter (host lookups) for kørende programmer og mellemlagrer resultaterne for næste forespørgsel. Du bør kun installere denne pakke, hvis du anvender langsomme tjenester som LDAP, NIS eller NIS+.

The package is enhanced by the following packages: resolvconf
*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 200985