Debian Edu Project
Summary
Standalone
paquets pour des stations de travail autonomes de Debian Edu

Il s’agit d’un métapaquet fournissant les dépendances pour les paquets nécessaires à l’installation de petites stations de travail autonomes, inclus dans le mélange Debian Edu.

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Edu to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Edu mailing list

Links to other tasks

Debian Edu Standalone packages

Official Debian packages with high relevance

Cups
système commun d'impression sous Unix - gestion des PPD/pilotes, interface web
Versions of package cups
ReleaseVersionArchitectures
squeeze-security1.4.4-7+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
sid2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster2.2.10-6+deb10u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.2.1-8+deb9u2amd64,arm64,armel,armhf,i386
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
wheezy-security1.5.3-5+deb7u8amd64,armel,armhf,i386
wheezy1.5.3-5+deb7u6amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
squeeze1.4.4-7+squeeze5amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
Debtags of package cups:
hardwareprinter
interfaceweb
networkserver
roleprogram
useprinting
Popcon: 30276 users (11188 upd.)*
Versions and Archs
License: DFSG free
Git

Le système commun d'impression sous Unix (ou CUPS : Common UNIX Printing System) est un système d'impression et un remplaçant pour lpd et équivalents. Il prend en charge le protocole d'impression Internet (IPP : « Internet Printing Protocol ») et possède son propre modèle de pilotes pour gérer divers types de documents.

Ce paquet fournit les parties de CUPS nécessaires à l'utilisation de pilotes d'impression.

The package is enhanced by the following packages: cups-browsed ippusbxd
Cups-bsd
Common UNIX Printing System(tm) - commandes BSD
Versions of package cups-bsd
ReleaseVersionArchitectures
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze-security1.4.4-7+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
squeeze1.4.4-7+squeeze5amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy1.5.3-5+deb7u6amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
wheezy-security1.5.3-5+deb7u8amd64,armel,armhf,i386
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
stretch-security2.2.1-8+deb9u2amd64,arm64,armel,armhf,i386
buster2.2.10-6+deb10u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package cups-bsd:
hardwareprinter
interfacecommandline
networkserver
roleprogram
suitebsd
useprinting
works-with-formatpdf
Popcon: 7380 users (13331 upd.)*
Versions and Archs
License: DFSG free
Git

Le Common UNIX Printing System (ou CUPS(tm)) est un système d'impression se substituant à lpr, lpd ou autres. Il supporte le protocole Internet Printing Protocol (IPP), et possède ses propres filtres pour la gestion des différents types de documents.

Ce paquet fournit les commandes BSD pour interagir avec CUPS. Il est fourni séparément pour autoriser la coexistence de CUPS avec d'autres systèmes d'impression (dans une faible mesure).

Cups-pdf
PDF writer backend for CUPS (dummy transitional package)
Versions of package cups-pdf
ReleaseVersionArchitectures
squeeze2.5.0-16amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy2.6.1-6amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
stretch2.6.1-22amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie2.6.1-15amd64,armel,armhf,i386
Debtags of package cups-pdf:
roleapp-data
useconverting, printing
works-withtext
works-with-formatpdf
Popcon: 25 users (0 upd.)*
Versions and Archs
License: DFSG free

This dummy package is provided to support the transition from cups-pdf to printer-driver-cups-pdf and should be removed afterwards.

Education-common
paquets communs de base pour Debian Edu
Versions of package education-common
ReleaseVersionArchitectures
wheezy1.713+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
buster2.10.47amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.812+deb8u1amd64,armel,armhf,i386
bullseye2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze0.851amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
Debtags of package education-common:
rolemetapackage
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Il s’agit d’un métapaquet contenant les dépendances requises pour toutes les installations du mélange exclusif Debian Edu.

Education-desktop-other
applications de bureau communes de Debian Edu
Versions of package education-desktop-other
ReleaseVersionArchitectures
sid2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
wheezy1.713+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
jessie1.812+deb8u1amd64,armel,armhf,i386
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.10.47amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze0.851amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
bullseye2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Ce métapaquet dépend de diverses applications bureautiques et de bureau utiles pour les enseignants et leurs étudiants.

Foomatic-db-compressed-ppds
impression OpenPrinting – fichiers PPD compressés provenant de la base de données
Versions of package foomatic-db-compressed-ppds
ReleaseVersionArchitectures
wheezy20120523-1all
stretch20161201-1all
jessie20150411-1all
sid20200527-1all
bullseye20200527-1all
buster20181217-2all
upstream20200729
Debtags of package foomatic-db-compressed-ppds:
hardwareprinter
roleapp-data
Popcon: 7789 users (10297 upd.)*
Newer upstream!
License: DFSG free
Git

Foomatic est un système d'impression conçu pour faciliter la configuration des imprimantes courantes dans Debian (et d'autres systèmes d'exploitation). Il fournit la « colle » entre le spouleur d'impression (CUPS ou lpr) et l'imprimante, en indiquant à l'ordinateur comment traiter les fichiers à envoyer à l'imprimante.

Ce paquet fournit tous les fichiers PPD pouvant être générés à partir de la base de données Foomatic en une seule petite archive compressée. Comparé à la base Foomatic XML, cela diminue significativement la consommation d'espace disque, et accélère le listage de tous les fichiers PPD disponibles, ainsi que l’extraction des fichiers nécessaires.

Hp-ppd
fichiers de définition des imprimantes Postscript HP (PPD)
Maintainer: A Mennucc1
Versions of package hp-ppd
ReleaseVersionArchitectures
stretch0.9-0.3all
wheezy0.9-0.2all
jessie0.9-0.2all
squeeze0.9-0.1all
sid0.9-0.3all
bullseye0.9-0.3all
buster0.9-0.3all
Debtags of package hp-ppd:
hardwareprinter
roleapp-data
useprinting
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free

PostScript n'étant qu'un langage de description de page, un mécanisme est nécessaire pour personnaliser les travaux PostScript en fonction de l'imprimante.

Un fichier de définitions d'imprimantes PostScript (PPD, « PostScript Printer Definitions ») spécifie les commandes PostScript relatives à l'imprimante pour utiliser les fonctionnalités de celle-ci, comme la qualité d'impression, le chargement du papier et l'impression recto-verso.

Ce paquet contient quelques PPD pour les imprimantes HP qui ne sont pas dans le paquet linuxprinting.org-ppds.

Hpijs-ppds
Système HP d'imagerie et d'impression sous Linux - fichiers PPD pour HPIJS
Versions of package hpijs-ppds
ReleaseVersionArchitectures
wheezy-security3.12.6-3.1+deb7u2all
squeeze3.10.6-2+squeeze2all
squeeze-security3.10.6-2+squeeze2all
wheezy3.12.6-3.1+deb7u1all
jessie3.14.6-1+deb8u1all
stretch3.16.11+repack0-3all
buster3.18.12+dfsg0-2all
bullseye3.20.5+dfsg0-3all
sid3.20.5+dfsg0-3all
experimental3.20.6+dfsg0-1all
upstream3.20.6
Debtags of package hpijs-ppds:
hardwareprinter
roledata
usedriver
Popcon: 276 users (54 upd.)*
Newer upstream!
License: DFSG free
Git

Ce paquet fournit les fichiers PPD (description des imprimantes) pour les imprimantes gérées à l'aide du pilote HPIJS d'imagerie et d'impression de HP.

Ces fichiers PPD devraient fonctionner correctement avec les versions correspondantes de HPLIP et HPIJS, mais ils peuvent ne pas fournir la description la plus récente d'une imprimante. Veuillez consulter http://www.openprinting.org/ pour obtenir les fichiers PPD les plus récents (dont le fonctionnement correct n'est pas garanti).

Hplip-gui
Impression et traitement d’image HP pour Linux — utilitaires graphiques (basés sur QT)
Versions of package hplip-gui
ReleaseVersionArchitectures
squeeze-security3.10.6-2+squeeze2all
experimental3.20.6+dfsg0-1all
wheezy-security3.12.6-3.1+deb7u2all
jessie3.14.6-1+deb8u1all
stretch3.16.11+repack0-3all
buster3.18.12+dfsg0-2all
bullseye3.20.5+dfsg0-3all
sid3.20.5+dfsg0-3all
squeeze3.10.6-2+squeeze2all
wheezy3.12.6-3.1+deb7u1all
upstream3.20.6
Debtags of package hplip-gui:
hardwareprinter
roleprogram
scopeutility
Popcon: 2404 users (41 upd.)*
Newer upstream!
License: DFSG free
Git

Le système d’impression et de traitement d’image de HP pour Linux (« HP Linux Printing and Imaging System ») permet la gestion de l'impression sur la plupart des périphériques mono-fonctions HP à jet d'encre et de nombreux systèmes LaserJet. Il permet également la numérisation, l'envoi de télécopies et l'accès aux cartes photo sur la plupart des imprimantes multifonctions de HP.

Ce paquet contient les utilitaires qui fournissent une interface graphique pour HPLIP : HP Toolbox, HP fax…

Remarque : tous les utilitaires graphiques sont basés sur l’environnement graphique QT. Il n’existe pas actuellement d'équivalent basé sur GTK+.

Isenkram
proposition de paquets à installer lors de l’installation d’un nouveau matériel – fenêtre surgissante
Maintainer: Petter Reinholdtsen
Versions of package isenkram
ReleaseVersionArchitectures
buster0.41all
sid0.44all
bullseye0.44all
jessie0.18+deb8u1all
stretch0.33all
Popcon: 49 users (12 upd.)*
Versions and Archs
License: DFSG free
Git

Ce programme essaie de déterminer quels paquets proposer pour l’utilisation d’un périphérique nouvellement inséré.

*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 194403