Debian Edu Project
Summary
Standalone
pacotes para estações de trabalho autônomas do Debian Edu

Um metapacote contendo dependências para os pacotes necessários em todas as pequenas instalações de estações de trabalho autônomas no conjunto de softwares do Debian Edu.

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Edu to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Edu mailing list

Links to other tasks

Debian Edu Standalone packages

Official Debian packages with high relevance

Cups
Common UNIX Printing System(R) - suporte a PPD/driver, interface web
Versions of package cups
ReleaseVersionArchitectures
squeeze-security1.4.4-7+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
sid2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster2.2.10-6+deb10u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.2.1-8+deb9u2amd64,arm64,armel,armhf,i386
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
wheezy-security1.5.3-5+deb7u8amd64,armel,armhf,i386
wheezy1.5.3-5+deb7u6amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
squeeze1.4.4-7+squeeze5amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
Debtags of package cups:
hardwareprinter
interfaceweb
networkserver
roleprogram
useprinting
Popcon: 30276 users (11188 upd.)*
Versions and Archs
License: DFSG free
Git

O Common UNIX Printing System (Sistema Comum de Impressão UNIX, ou CUPS(tm)) é um sistema de impressão, substituto genérico para o lpd e similares. Ele dá suporte ao Internet Printing Protocol (IPP - Protocolo de Impressão da Internet) e tem seu próprio modelo de driver de filtro para gerenciar vários tipos de documentos.

Este pacote fornece as partes do CUPS que são necessárias para usar dispositivos de impressão.

The package is enhanced by the following packages: cups-browsed ippusbxd
Cups-bsd
Common UNIX Printing System UNIX (tm) - comandos BSD
Versions of package cups-bsd
ReleaseVersionArchitectures
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze-security1.4.4-7+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
squeeze1.4.4-7+squeeze5amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy1.5.3-5+deb7u6amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
wheezy-security1.5.3-5+deb7u8amd64,armel,armhf,i386
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
stretch-security2.2.1-8+deb9u2amd64,arm64,armel,armhf,i386
buster2.2.10-6+deb10u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.3.3-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package cups-bsd:
hardwareprinter
interfacecommandline
networkserver
roleprogram
suitebsd
useprinting
works-with-formatpdf
Popcon: 7380 users (13331 upd.)*
Versions and Archs
License: DFSG free
Git

O "Common UNIX Printing System" (Sistema Comum de Impressão UNIX) (ou CUPS(tm)) é um sistema de impressão e substituto genérico para o lpr, lpd e similares. Ele dá suporte ao Protocolo de Impressão da Internet (IPP - "Internet Printing Protocol"), e tem seu próprio modelo de driver de filtro para gerenciar vários tipos de documentos.

Este pacote fornece os comandos BSD para interagir com o CUPS. É fornecido separadamente para que o CUPS possa conviver com outros sistemas de impressão (num pequeno nível).

Cups-pdf
escritor de PDF para o CUPS (pacote de transição fictício)
Versions of package cups-pdf
ReleaseVersionArchitectures
squeeze2.5.0-16amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy2.6.1-6amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
stretch2.6.1-22amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie2.6.1-15amd64,armel,armhf,i386
Debtags of package cups-pdf:
roleapp-data
useconverting, printing
works-withtext
works-with-formatpdf
Popcon: 25 users (0 upd.)*
Versions and Archs
License: DFSG free

Este pacote fictício é fornecido para suportar a transição do cups-pdf para printer-driver-cups-pdf e deve ser removido em seguida.

Education-common
Debian Edu common basic packages
Versions of package education-common
ReleaseVersionArchitectures
wheezy1.713+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
buster2.10.47amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.812+deb8u1amd64,armel,armhf,i386
bullseye2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze0.851amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
Debtags of package education-common:
rolemetapackage
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

A metapackage containing dependencies for packages required on all installations in the Debian Edu Blend.

Education-desktop-other
Debian Edu common desktop applications
Versions of package education-desktop-other
ReleaseVersionArchitectures
sid2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
wheezy1.713+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
jessie1.812+deb8u1amd64,armel,armhf,i386
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.10.47amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze0.851amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
bullseye2.11.20amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This metapackage depends on various office and desktop applications that are useful for teachers and their students.

Foomatic-db-compressed-ppds
OpenPrinting printer support - Compressed PPDs derived from the database
Versions of package foomatic-db-compressed-ppds
ReleaseVersionArchitectures
wheezy20120523-1all
stretch20161201-1all
jessie20150411-1all
sid20200527-1all
bullseye20200527-1all
buster20181217-2all
upstream20200729
Debtags of package foomatic-db-compressed-ppds:
hardwareprinter
roleapp-data
Popcon: 7789 users (10297 upd.)*
Newer upstream!
License: DFSG free
Git

Foomatic is a printing system designed to make it easier to set up common printers for use with Debian (and other operating systems). It provides the "glue" between a print spooler (like CUPS or lpr) and your actual printer, by telling your computer how to process files sent to the printer.

This package contains all PPD files which can be generated from the Foomatic database as one small compressed archive. This reduces the disk space consumption compared to the Foomatic XML database vastly and in addition makes listing of all available PPDs and extracting the needed PPD much faster than using the Foomatic XML database.

Hp-ppd
Arquivos de Definição de Impressora Postscript (PPD) HP
Maintainer: A Mennucc1
Versions of package hp-ppd
ReleaseVersionArchitectures
stretch0.9-0.3all
wheezy0.9-0.2all
jessie0.9-0.2all
squeeze0.9-0.1all
sid0.9-0.3all
bullseye0.9-0.3all
buster0.9-0.3all
Debtags of package hp-ppd:
hardwareprinter
roleapp-data
useprinting
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free

Como o PostScript é apenas uma linguagem de descrição de página, existe a necessidade de proporcionar um mecanismo para um spooler de impressão personalizar o trabalho PostScript para o dispositivo de impressora real.

Uma PPD (Definições de Impressora PostScript - "PostScript Printer Definitions") especifica os dispositivos de comandos PostScript necessários para utilizar os recursos da impressora (tais como qualidade de impressão, bandeja de papel, impressão frente e verso).

Este pacote contém algumas PPDs para impressoras HP que não estão no pacote linuxprinting.org-ppds

Hpijs-ppds
Imagem e Impressão HP Linux - arquivos HPIJS PPD
Versions of package hpijs-ppds
ReleaseVersionArchitectures
wheezy-security3.12.6-3.1+deb7u2all
squeeze3.10.6-2+squeeze2all
squeeze-security3.10.6-2+squeeze2all
wheezy3.12.6-3.1+deb7u1all
jessie3.14.6-1+deb8u1all
stretch3.16.11+repack0-3all
buster3.18.12+dfsg0-2all
bullseye3.20.5+dfsg0-3all
sid3.20.5+dfsg0-3all
experimental3.20.6+dfsg0-1all
upstream3.20.6
Debtags of package hpijs-ppds:
hardwareprinter
roledata
usedriver
Popcon: 276 users (54 upd.)*
Newer upstream!
License: DFSG free
Git

Este pacote contém arquivos PPD (definição de impressora) para as impressoras suportadas através do driver HPIJS do Sistema Imagem e Impressão HP Linux.

Estes PPDs deveriam trabalhar corretamente com as versões correspondentes do HPLIP e do HPIJS, mas podem não ser os PPDs mais recentes disponíveis para uma dada impressora. Veja http://www.openprinting.org/ para a versão mais recente dos PPDs (os quais não têm garantia de funcionar corretamente).

Hplip-gui
Imagem e Impressão HP Linux - utilitários GUI (baseado em Qt)
Versions of package hplip-gui
ReleaseVersionArchitectures
squeeze-security3.10.6-2+squeeze2all
experimental3.20.6+dfsg0-1all
wheezy-security3.12.6-3.1+deb7u2all
jessie3.14.6-1+deb8u1all
stretch3.16.11+repack0-3all
buster3.18.12+dfsg0-2all
bullseye3.20.5+dfsg0-3all
sid3.20.5+dfsg0-3all
squeeze3.10.6-2+squeeze2all
wheezy3.12.6-3.1+deb7u1all
upstream3.20.6
Debtags of package hplip-gui:
hardwareprinter
roleprogram
scopeutility
Popcon: 2404 users (41 upd.)*
Newer upstream!
License: DFSG free
Git

O Sistema de Imagem e Impressão HP Linux fornece suporte completo para impressão na maioria das impressoras jato de tinta HP SFP ("single function peripheral" -- periférico de função única) e muitas LaserJets, e para digitalização ("scanning"), envio de faxes e acesso a cartão de fotos na maioria das impressoras HP MFR ("multi-function peripheral" -- periférico multi funcional).

Este pacote contém utilitários com interface gráfica de usuário (GUI) para HPLIP: HP Toolbox, HP Fax, ...

Observe que todos os utilitários gráficos são baseados no ambiente gráfico Qt. Atualmente não existem utilitários equivalentes no GTK+.

Isenkram
Suggest packages to install when inserting new hardware (GUI popup)
Maintainer: Petter Reinholdtsen
Versions of package isenkram
ReleaseVersionArchitectures
buster0.41all
sid0.44all
bullseye0.44all
jessie0.18+deb8u1all
stretch0.33all
Popcon: 49 users (12 upd.)*
Versions and Archs
License: DFSG free
Git

Try to figure out which packages to suggest for use with a freshly inserted hardware device.

*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 194403