Debian GIS Project
Summary
Bugs of task remotesensing
Total bugs: 23
Open bugs: 20
Fixed bugs: 3
Links to other tasks
Data 0 (0)
Development 100 (843)
Gps 103 (569)
Openstreetmap 50 (308)
Remote sensing 20 (53)
Statistics 0 (0)
Map server 3 (30)
Workstation 52 (275)
Legend
SeverityDependentSuggested
critical 0 0
grave 0 1
serious 0 0
important 0 5
normal 1 3
minor 0 0
wishlist 0 10

Summary bugs page of task Remote sensing

Looking into bugs of this task is recommended*

Open bugs in dependent packages

1 normal
990403 depends on deprecated qhull library upstream

Open bugs in suggested packages

1 grave, 5 important, 3 normal, 10 wishlist
378362 googleearth-package: Generated binary package has too many lintian warnings and errors help
406369 googleearth-package: Should produce .changes file help
439155 googleearth-package: Automatic run of make-googleearch-package on postinst
530394 sixty gcc missing messages
545243 no hashsum checks of downloaded content, thus allowing downloading and installation of malicious content
564419 googleearth-package generates bad dependencies on Debian unstable for amd64 architecture
604089 /usr/lib/googleearth/gpl.txt copylefts what files
617316 googleearth-package: crash
617420 googleearth-package: Please specify an Installed-Size field in the created googleearth package
651026 googleearth-package: Needs update for new Google Earth version
695298 Please strip files under /etc/cron* from the google earth tarball security
702757 Google Earth 7 is ready upstream!
720025 googleearth-package 1.0.0 always builds GE 6.x .deb
753693 googleearth-package: mention 'make-googleearth-package' in package description
765792 googleearth-package: googleearth package contains missing /usr/lib/googleearth/libcurl.so.4 md5sum
781215 google-earth-pro-is-now-free
881580 googleearth-package: Generated package is uninstallable, and application unrunnable
543162 [ncview] segfault when clicking on "Axes" button confirmed, upstream
989360 netcdf: Multiple security issues in ezxml security, upstream

Done bugs

993334 gdal: FTBFS: configure.ac: error: required file 'config.rpath' not found bookworm, ftbfs, sid, upstream
994326 pyepr: Removal of the python3-*-dbg packages in sid/bookworm bookworm, sid
985019 python3-pyresample: SyntaxWarning during package installation
*To estimate the overall status of the packages in the dependencies of a metapackage a weighted severity is calculated. Done bugs are ignored and bugs in dependent and recommended packages are weighted by factor three compared to suggested packages. Release critical bugs have a much larger weight than important, while the contribution of normal bugs is even smaller and minor bugs have a very small weight. Wishlist bugs are ignored in this calculation. The resulting sum is compared to some boundaries to find a verbal form. The actual numbers need some adjustment to make real sense - this evaluation method is in testing phase.
The severities of bugs are weighted as follows:
critical10
grave10
serious10
important5
normal3
minor1
wishlist0
Last update: Thu, 21 Oct 2021 13:28:22 -0000