Debian Junior Project
Summary
doudou-base
DoudouLinux base

DoudouLinux is a Debian system cusomized to be easy to use for children. It provides tens of applications that suit children from 2 to 12 years old (or maybe 102?). For more information please have a look at its home page http://www.doudoulinux.org/.

This package provides the base package of DoudouLinux.

Debian Jr. might (or might not) provide metapackages fit for the usage inside DoudouLinux. This is just a test for metapackage layout and does not yet create a real metapackage.

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Junior to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Junior mailing list

Links to other tasks

Debian Junior doudou-base packages

Official Debian packages with high relevance

acpi-support-base
scripts pour la gestion des évènements ACPI de base comme le bouton d'alimentation
Versions of package acpi-support-base
ReleaseVersionArchitectures
stretch0.142-8all
buster0.142-8all
sid0.143-5.1all
trixie0.143-5.1all
bookworm0.143-5.1all
bullseye0.143-5all
jessie0.142-6all
Popcon: 1138 users (42 upd.)*
Versions and Archs
License: DFSG free
Git

Ce paquet contient des scripts pour réagir à des évènements ACPI de base comme le bouton de démarrage. Pour une gestion plus complète d'ACPI, avec la gestion de la veille sur RAM ou d'autres fonctionnalités présentes sur les ordinateurs portables, il est nécessaire d'installer le paquet « acpi-support ».

alsa-base
dummy package to ease purging of obsolete conffiles
Versions of package alsa-base
ReleaseVersionArchitectures
jessie1.0.27+1all
Debtags of package alsa-base:
adminconfiguring, hardware, kernel
roleapp-data
works-withaudio
Popcon: 27 users (79 upd.)*
Versions and Archs
License: DFSG free
Svn

This is an empty dummy package with the only purpose of ensuring obsolete kmod files will be removed from the system. This functionality is now shipped in kmod.

alsa-utils
utilitaires pour utiliser et configurer ALSA
Versions of package alsa-utils
ReleaseVersionArchitectures
trixie1.2.10-1.1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
stretch1.1.3-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster1.1.8-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye1.2.4-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.0.28-1amd64,armel,armhf,i386
bookworm1.2.8-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid1.2.10-1.1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
upstream1.2.11
Debtags of package alsa-utils:
adminconfiguring, hardware, kernel
interfacetext-mode
roleprogram
uitoolkitncurses
useconfiguring
works-withaudio
Popcon: 78133 users (14905 upd.)*
Newer upstream!
License: DFSG free
Git

Outils inclus :

  • alsactl : contrôles évolués pour les pilotes sonores ALSA ;
  • alsaloop : création de boucles entre les périphériques de capture PCM et de lecture ;
  • alsamixer : mixeur en curses ;
  • alsaucm : gestionnaire de cas d'études ALSA ;
  • amixer : mixeur en ligne de commande ;
  • amidi : lecture et écriture de et vers des ports ALSA RawMIDI ;
  • aplay, arecord : lecture et enregistrement en ligne de commande ;
  • aplaymidi, arecordmidi : lecture et enregistrement de MIDI en ligne de commande ;
  • aconnect, aseqnet, aseqdump : contrôle de séquenceur MIDI en ligne de commande ;
  • iecset : réglage ou déchargement de bits de statut IEC958 ;
  • speaker-test : générateur de ton de test d'enceintes.

ALSA est l'architecture avancée de gestion du son sous Linux (Advanced Linux Sound Architecture).

avahi-autoipd
Démon de configuration d'adresse réseau Avahi IPv4LL
Versions of package avahi-autoipd
ReleaseVersionArchitectures
buster0.7-4+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie0.6.31-5amd64,armel,armhf,i386
stretch0.6.32-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security0.6.32-2+deb9u1amd64,arm64,armel,armhf,i386
buster-security0.7-4+deb10u3amd64,arm64,armhf,i386
bullseye0.8-5+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm0.8-10amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.8-13amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid0.8-13amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package avahi-autoipd:
interfacedaemon
networkconfiguration
roleprogram
Popcon: 6449 users (10684 upd.)*
Versions and Archs
License: DFSG free
Git

Avahi est un cadre applicatif sous licence LGPL pour le service de découverte Multicast DNS. Il permet aux programmes de publier et découvrir des services et des hôtes sur un réseau local sans configuration spécifique. Par exemple, vous pouvez vous connecter à un réseau et immédiatement trouver les imprimantes sur lesquelles imprimer, les fichiers à ouvrir et les utilisateurs à joindre.

Cet outil implémente IPv4LL « Configuration dynamique des adresses IPv4 Link-Local » (IETF RFC3927), un protocole pour la configuration automatique d'adresse IP pour l'intervalle d'adresse 169.254.0.0/16 sans avoir besoin d'un serveur central. Il est principalement destiné à être utilisé dans les réseaux ad-hoc qui ne possèdent pas de serveur DHCP.

avahi-discover
Interface utilisateur de découverte de service pour avahi
Versions of package avahi-discover
ReleaseVersionArchitectures
stretch0.6.32-2all
bookworm0.8-10all
trixie0.8-13all
jessie0.6.31-5all
bullseye0.8-5+deb11u2all
buster-security0.7-4+deb10u3all
buster0.7-4+deb10u1all
stretch-security0.6.32-2+deb9u1all
sid0.8-13all
Debtags of package avahi-discover:
interfacex11
networkclient, scanner
roleprogram
scopeutility
uitoolkitgtk
usescanning
x11application
Popcon: 129 users (90 upd.)*
Versions and Archs
License: DFSG free
Git

Avahi est un cadre applicatif sous licence LGPL pour le service de découverte Multicast DNS. Il permet aux programmes de publier et découvrir des services et des hôtes sur un réseau local, sans configuration spécifique. Il permet, par exemple, de se connecter à un réseau et de trouver immédiatement les imprimantes, fichiers et utilisateurs disponibles.

Ce paquet contient l'interface utilisateur pour la découverte de services.

Screenshots of package avahi-discover
bash-completion
complétions programmables pour l'interpréteur bash
Maintainer: Gabriel F. T. Gomes
Versions of package bash-completion
ReleaseVersionArchitectures
stretch2.1-4.3all
trixie2.11-8all
sid2.11-8all
buster2.8-6all
jessie2.1-4all
bullseye2.11-2all
bookworm2.11-6all
upstream2.11.0
Debtags of package bash-completion:
interfaceshell
roleplugin
Popcon: 7894 users (29618 upd.)*
Newer upstream!
License: DFSG free
Git

Bash completion étend les fonctions standard de complètement de bash pour exécuter des lignes de commandes complexes avec seulement quelques frappes de touches. Ce projet a été conçu pour produire des routines de complètement programmables pour les commandes Linux/UNIX les plus utilisées, réduisant ainsi le nombre de frappes que les administrateurs systèmes et programmeurs effectuent quotidiennement.

The package is enhanced by the following packages: kubetail
Screenshots of package bash-completion
cups-bsd
Common UNIX Printing System(tm) - commandes BSD
Versions of package cups-bsd
ReleaseVersionArchitectures
buster2.2.10-6+deb10u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
stretch-security2.2.1-8+deb9u8amd64,arm64,armel,armhf,i386
buster-security2.2.10-6+deb10u9amd64,arm64,armhf,i386
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
experimental2.4.7-1.1amd64,arm64,armhf,i386,mips64el,ppc64el,riscv64,s390x
bullseye-security2.3.3op2-3+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.3.3op2-3+deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.4.2-3+deb12u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.4.7-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid2.4.7-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package cups-bsd:
hardwareprinter
interfacecommandline
networkserver
roleprogram
suitebsd
useprinting
works-with-formatpdf
Popcon: 7813 users (7009 upd.)*
Versions and Archs
License: DFSG free
Git

Le Common UNIX Printing System (ou CUPS(tm)) est un système d'impression se substituant à lpr, lpd ou autres. Il supporte le protocole Internet Printing Protocol (IPP), et possède ses propres filtres pour la gestion des différents types de documents.

Ce paquet fournit les commandes BSD pour interagir avec CUPS. Il est fourni séparément pour autoriser la coexistence de CUPS avec d'autres systèmes d'impression (dans une faible mesure).

cups-pdf
PDF writer backend for CUPS (dummy transitional package)
Versions of package cups-pdf
ReleaseVersionArchitectures
stretch2.6.1-22amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie2.6.1-15amd64,armel,armhf,i386
Debtags of package cups-pdf:
roleapp-data
useconverting, printing
works-withtext
works-with-formatpdf
Popcon: 10 users (1 upd.)*
Versions and Archs
License: DFSG free

This dummy package is provided to support the transition from cups-pdf to printer-driver-cups-pdf and should be removed afterwards.

dash
interpréteur de commandes conforme à POSIX
Maintainer: Andrej Shadura
Versions of package dash
ReleaseVersionArchitectures
stretch0.5.8-2.4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie0.5.7-4amd64,armel,armhf,i386
buster0.5.10.2-5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye0.5.11+git20200708+dd9ef66-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm0.5.12-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.5.12-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid0.5.12-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package dash:
interfaceshell
roleprogram
scopeutility
Popcon: 209417 users (17772 upd.)*
Versions and Archs
License: DFSG free
Git

L'interpréteur de commandes « dash » (Debian Almquist Shell) est conforme à la norme POSIX et est dérivé de ash.

Puisqu'il exécute les scripts plus rapidement que bash et dépend de moins de bibliothèques (le rendant ainsi plus résistant aux pannes logicielles ou matérielles), c'est l'interpréteur de commandes par défaut sur les systèmes Debian.

The package is enhanced by the following packages: shfmt
Screenshots of package dash
dnsmasq-base
Small caching DNS proxy and DHCP/TFTP server - executable
Maintainer: Simon Kelley
Versions of package dnsmasq-base
ReleaseVersionArchitectures
buster-security2.80-1+deb10u1amd64,arm64,armhf,i386
buster2.80-1+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.76-5+deb9u3amd64,arm64,armel,armhf,i386
stretch2.76-5+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security2.72-3+deb8u5amd64,armel,armhf,i386
jessie2.72-3+deb8u2amd64,armel,armhf,i386
bullseye2.85-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.89-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.90-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid2.90-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package dnsmasq-base:
adminboot, configuring
interfacedaemon
networkserver
roleprogram
scopeutility
useproxying
Popcon: 19851 users (21692 upd.)*
Versions and Archs
License: DFSG free
Git

This package contains the dnsmasq executable and documentation, but not the infrastructure required to run it as a system daemon. For that, install the dnsmasq package.

eject
éjection de CD et manipulation de changeurs de CD sous Linux
Versions of package eject
ReleaseVersionArchitectures
bullseye-security2.36.1-8+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.36.1-8+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster2.1.5+deb1+cvs20081104-13.2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch2.1.5+deb1+cvs20081104-13.2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security2.1.5+deb1+cvs20081104-13.1+deb8u1amd64,armel,armhf,i386
jessie2.1.5+deb1+cvs20081104-13.1+deb8u1amd64,armel,armhf,i386
experimental2.39.3-6.1~exp1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
sid2.39.3-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie2.39.3-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm2.38.1-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
upstream2.40~rc1
Debtags of package eject:
hardwarestorage, storage:cd
interfacecommandline
roleprogram
scopeutility
usedriver
Popcon: 40052 users (27172 upd.)*
Newer upstream!
License: DFSG free
Git

Ce petit programme éjecte des CD-ROM (en admettant que le lecteur gère le contrôle d'E/S (ioctl) CDROMEJECT). Il permet aussi d'activer la fonctionnalité d'éjection automatique (autoeject).

Pour les changeurs de CD-ROM multi-disques ATAPI/IDE pris en charge, il permet de changer le disque actif.

Vous pouvez aussi utiliser eject pour déconnecter proprement des périphériques de stockage de masse externes comme des appareils photo numériques ou des lecteurs de musique portables.

gnome-keyring
Services de porte-clés de GNOME (démon et outils)
Versions of package gnome-keyring
ReleaseVersionArchitectures
bookworm42.1-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie42.1-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid42.1-1s390x
sid46.1-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64
jessie3.14.0-1amd64,armel,armhf,i386
stretch3.20.0-3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster3.28.2-5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye3.36.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package gnome-keyring:
interfacedaemon
roleplugin, program
securityauthentication, cryptography, privacy
suitegnome
uitoolkitgtk
usestoring
Popcon: 75641 users (14018 upd.)*
Versions and Archs
License: DFSG free
Git

gnome-keyring (porte-clés de GNOME) est un démon de session, similaire à ssh-agent. Les autres applications peuvent l'utiliser pour stocker des mots de passe et autres informations sensibles.

Le programme peut gérer plusieurs porte-clés, chacun avec son propre mot de passe maître, et il y a aussi un porte-clés de session qui n'est jamais écrit sur le disque, mais oublié à la fin de la session.

gstreamer0.10-alsa
??? missing short description for package gstreamer0.10-alsa :-(
Versions of package gstreamer0.10-alsa
ReleaseVersionArchitectures
jessie-security0.10.36-2+deb8u2amd64,armel,armhf,i386
jessie0.10.36-2amd64,armel,armhf,i386
Debtags of package gstreamer0.10-alsa:
roleplugin
works-withaudio
Popcon: 89 users (6 upd.)*
Versions and Archs
License: DFSG free
gtk2-engines
Moteur de thèmes pour GTK+ 2.x
Versions of package gtk2-engines
ReleaseVersionArchitectures
jessie2.20.2-3amd64,armel,armhf,i386
stretch2.20.2-3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.20.2-5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.20.2-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.20.2-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.20.2-5amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid2.20.2-5amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package gtk2-engines:
interfacex11
roleshared-lib
suitegnome
uitoolkitgtk
x11theme
Popcon: 1933 users (201 upd.)*
Versions and Archs
License: DFSG free
Git

Ce paquet contient les « moteurs » qui se cachent derrière les thèmes des applications GTK+ et GNOME. Ils changent la manière dont les composants graphiques GTK+ sont dessinés. Ce paquet inclut les moteurs suivants :

  • Clearlooks, le thème GNOME par défaut, basé sur Bluecurve ;
  • Crux, anciennement connu sous le nom de moteur Eazel ;
  • High contrast, qui est utilisé par certains thèmes favorisant l'accessibilité ;

  • Industrial, le fameux moteur de Novell (autrefois appelé Ximian) ;

  • LighthouseBlue, un autre moteur basé sur Bluecurve ;
  • Metal, qui donne un visuel métallique ;
  • Mist, un moteur avec peu de relief et très performant ;
  • Redmond95, qui fournit un visual proche de celui de Windows ;
  • ThinIce.

Quelques exemples de thèmes utilisant ces moteurs sont aussi inclus.

khelpcenter4
paquet factice de transition
Versions of package khelpcenter4
ReleaseVersionArchitectures
jessie4.14.2-2amd64,armel,armhf,i386
stretch16.08.3-1all
upstream23.08.5
Debtags of package khelpcenter4:
interfacex11
roleprogram
suitekde
uitoolkitqt
uselearning
works-with-formatinfo, man
x11application
Popcon: 18 users (6 upd.)*
Newer upstream!
License: DFSG free
Git

Ceci est un paquet de transition ; il peut être supprimé en toute sécurité.

less
programme de pagination similaire à more
Maintainer: Milan Kupcevic
Versions of package less
ReleaseVersionArchitectures
sid590-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie458-3amd64,armel,armhf,i386
stretch481-2.1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster487-0.1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-backports551-1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye551-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports590-1~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm590-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie590-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
upstream643
Debtags of package less:
interfacetext-mode
roleprogram
scopeutility
suitegnu
uitoolkitncurses
useviewing
works-withtext
Popcon: 57221 users (26322 upd.)*
Newer upstream!
License: DFSG free
Git

Ce paquet fournit « less », un pageur de fichier, c'est-à-dire un outil qui utilise efficacement la mémoire pour afficher un texte écran par écran. Less possède de nombreuses fonctionnalités absentes dans le pageur « more ». En tant que partie du projet GNU, il est largement considéré comme le pageur standard sur les systèmes dérivés d'UNIX.

Sont également fournis les programmes « lessecho », un utilitaire simple pour assurer que les arguments avec des espaces sont correctements affichés ; « lesskey », un outil pour modifier les raccourcis clavier standard (à la façon de vi) ; et « lesspipe », un filtre pour les types d'entrée spécifiques comme les fichiers .doc ou .txt.gz.

Screenshots of package less
libgl1-mesa-dri
implémentation libre de l'API OpenGL –⋅modules DRI
Versions of package libgl1-mesa-dri
ReleaseVersionArchitectures
sid24.0.1-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie10.3.2-1+deb8u1amd64,armel,armhf,i386
stretch13.0.6-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security10.3.2-1+deb8u2amd64,armel,armhf,i386
stretch-backports18.2.8-2~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster18.3.6-2+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-backports20.3.5-1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,s390x
bullseye20.3.5-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm22.3.6-1+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie23.3.5-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
Debtags of package libgl1-mesa-dri:
hardwarevideo
roleshared-lib
Popcon: 72889 users (13255 upd.)*
Versions and Archs
License: DFSG free
Git

Cette version de Mesa fournit des fonctionnalités GLX et DRI. Elle est capable de produire un rendu direct ou indirect. Pour le rendu direct, Mesa peut utiliser les modules DRI du paquet libgl1-mesa-dri pour accélérer le tracé.

Ce paquet n'inclut pas la bibliothèque OpenGL elle-même mais seulement les modules DRI pour accélérer le rendu direct.

Pour une description complète de Mesa, veuillez vous reporter au paquet libglx-mesa0.

libgl1-mesa-glx
paquet factice de transition
Versions of package libgl1-mesa-glx
ReleaseVersionArchitectures
buster18.3.6-2+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie10.3.2-1+deb8u1amd64,armel,armhf,i386
jessie-security10.3.2-1+deb8u2amd64,armel,armhf,i386
stretch13.0.6-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-backports18.2.8-2~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-backports20.3.5-1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,s390x
bullseye20.3.5-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm22.3.6-1+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid23.1.3-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
Debtags of package libgl1-mesa-glx:
roleshared-lib
Popcon: 23 users (14 upd.)*
Versions and Archs
License: DFSG free
Git

Il s'agit d'un paquet factice de transition qui peut être supprimé en toute sécurité.

libpam-gnome-keyring
module PAM pour déverrouiller le porte-clés de GNOME à la connection
Versions of package libpam-gnome-keyring
ReleaseVersionArchitectures
sid42.1-1s390x
bookworm42.1-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie3.14.0-1amd64,armel,armhf,i386
stretch3.20.0-3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster3.28.2-5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye3.36.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid46.1-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64
trixie42.1-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
Debtags of package libpam-gnome-keyring:
adminlogin
roleplugin
securityauthentication
suitegnome
uselogin
Popcon: 6587 users (322 upd.)*
Versions and Archs
License: DFSG free
Git

gnome-keyring (porte-clés de GNOME) est un démon de session, similaire à ssh-agent. D'autres applications peuvent l'utiliser pour stocker des mots de passe et autres informations sensibles.

Ce paquet contient un module PAM qui déverrouille automatiquement le porte-clés GNOME en utilisant le mot de passe du compte, permettant l'usage transparent de gnome-keyring sans perdre ses avantages en termes de sécurité.

Une fois installé, ce module sera automatiquement utilisé par GDM et l'économiseur d'écran de GNOME pour déverrouiller votre porte-clés à la connection et lorsque vous déverrouillez l'économiseur d'écran.

lxappearance
Changeur de thème GTK+ LXDE
Versions of package lxappearance
ReleaseVersionArchitectures
jessie0.6.1-1amd64,armel,armhf,i386
buster0.6.3-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye0.6.3-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm0.6.3-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.6.3-5amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid0.6.3-5amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch0.6.3-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package lxappearance:
roleprogram
scopeutility
uitoolkitgtk
useconfiguring
Popcon: 531 users (1358 upd.)*
Versions and Archs
License: DFSG free
Git

LXAppearance est une application utilisateur graphique pour l'environnement léger de bureau X11 (LXDE).

Il s'agit d'un nouveau changeur de thème GTK+ plein de fonctionnalités pour modifier les thèmes GTK+, icônes et polices utilisés par les applications. L'utilisateur GNOME ou KDE ou Xfce peut utiliser le thème intégré. Cela fonctionne pour l'environnement léger de bureau basé sur GTK+.

Fonctionnalités :

 − choix du thème GTK+⋅;
 − choix du thème d'icônes⋅;
 − installation de nouveaux thèmes d'icônes⋅;
 − choix de la police favorite⋅;
 − choix du style de barre d'outils⋅;
 − vision immédiate des modifications dans une aire d'aperçu.
The package is enhanced by the following packages: lxappearance-obconf
lxrandr
outil de configuration d'écran pour LXDE
Versions of package lxrandr
ReleaseVersionArchitectures
bullseye0.3.2-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch0.3.1-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster0.3.2-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bookworm0.3.2-1.1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.3.2-1.1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid0.3.2-1.1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie0.3.0-1amd64,armel,armhf,i386
Debtags of package lxrandr:
roleprogram
uitoolkitgtk
useconfiguring
Popcon: 567 users (1274 upd.)*
Versions and Archs
License: DFSG free
Git

LXRandR est une application graphique pour LXDE (Lightweight X11 Desktop Environment).

C’est un outil de configuration d'écran très basique, utilisant l'extension X appelée RandR. Il peut changer la résolution d'écran à la volée. D'ailleurs, lors de l’exécution de lxrandr avec un écran externe connecté, son IG changera et montrera quelques options rapides pour obtenir un fonctionnement correct du vidéoprojecteur ou de l’écran externe.

Cet outil ne vise pas à être un frontal complet pour randr. Pour utiliser la pleine puissance de RandR, il faut installer xrandr (console) ou grandr (IG) et lire quelques tutoriels.

LXRandR offre seulement quelques options faciles et rapides qui sont intuitives. Cela convient très bien pour les utilisateurs d'ordinateur portable qui utilisent fréquemment des vidéoprojecteurs ou un écran externe et veulent seulement les voir fonctionner sans lire beaucoup de manuels « niveau geeks » ou de tutoriels en ligne de commande.

lxterminal
émulateur de terminal pour LXDE
Versions of package lxterminal
ReleaseVersionArchitectures
stretch0.3.0-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye0.4.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm0.4.0-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.4.0-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid0.4.0-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster0.3.2-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie0.2.0-1+deb8u1amd64,armel,armhf,i386
Debtags of package lxterminal:
roleprogram
uitoolkitgtk
x11terminal
Popcon: 1907 users (1161 upd.)*
Versions and Archs
License: DFSG free
Git

LXTerminal est un émulateur de terminal basé sur l'émulateur de terminal virtuel (Virtual Terminal Emulator) pour l’environnement de bureau léger LXDE.

Il prend en charge de multiples onglets et a seulement des dépendances minimales, ce qui le rend complètement indépendant du bureau. Afin de réduire l'utilisation de la mémoire et d'augmenter la performance, toutes les instances du terminal partagent un seul processus.

Screenshots of package lxterminal
network-manager-gnome
outil de gestion du réseau - interface GNOME
Versions of package network-manager-gnome
ReleaseVersionArchitectures
bullseye1.20.0-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm1.30.0-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie0.9.10.0-2amd64,armel,armhf,i386
sid1.34.0-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch-backports1.8.20-1.1~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
trixie1.34.0-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
stretch1.4.4-1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster1.8.20-1.1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
upstream1.36.0
Debtags of package network-manager-gnome:
interfacedaemon, x11
networkconfiguration
roleprogram
suitegnome
uitoolkitgtk
useconfiguring
x11application
Popcon: 28740 users (15520 upd.)*
Newer upstream!
License: DFSG free
Git

NetworkManager est un service système pour le réseau qui gère vos matériels réseau et connexions en essayant de garder la connectivité active lorsque c'est possible. Il gère l’Ethernet, le réseau sans fil, le mobile haut débit (WWAN), les modems PPPoE et fournit l'intégration de plusieurs types de services de VPN.

Ce paquet contient un applet pour la zone de notification GNOME, mais elle peut fonctionner dans d'autres environnements de bureau qui fournissent des notifications comme KDE ou Xfce. Elle affiche les réseaux disponibles et permet à l'utilisateur de changer rapidement de réseau. Pour les réseaux chiffrés, elle demandera la clé ou phrase secrète et peut éventuellement les stocker dans le trousseau gnome-keyring.

Other screenshots of package network-manager-gnome
VersionURL
0.8.1-1https://screenshots.debian.net/shrine/screenshot/5738/simage/large-a177a64f250fd8b1f185a3d991292f82.png
1.30.0https://screenshots.debian.net/shrine/screenshot/simage/large-7d839e72904fa98ccc69ab5eb99b2a90.png
1.8.22-2https://screenshots.debian.net/shrine/screenshot/17988/simage/large-985f3ba2265505a9e99f2d51fe098c5c.png
1.8.22-2https://screenshots.debian.net/shrine/screenshot/17989/simage/large-6120e5c900595bc530cd90b50338556a.png
1.8.22-2https://screenshots.debian.net/shrine/screenshot/17990/simage/large-a3ce130aee3ca65a9809b882917acfd3.png
1.8.22-2https://screenshots.debian.net/shrine/screenshot/17991/simage/large-a15da73b4f93c0962f2b4f794dc3c387.png
1.8.22-2https://screenshots.debian.net/shrine/screenshot/18081/simage/large-79f43a39672e9bb4511569124ad73136.png
1.8.22-2https://screenshots.debian.net/shrine/screenshot/18080/simage/large-11588eb6bb39d6312d6da9bf276e5cbf.png
0.6.6-2https://screenshots.debian.net/shrine/screenshot/319/simage/large-5f55408f23b4f5b792aabb9cc9ce3704.png
Screenshots of package network-manager-gnome
ntpdate
Network Time Protocol client (transitional package)
Maintainer: Richard Laager
Versions of package ntpdate
ReleaseVersionArchitectures
buster4.2.8p12+dfsg-4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid4.2.8p15+dfsg-2~1.2.2+dfsg1-4all
trixie4.2.8p15+dfsg-2~1.2.2+dfsg1-4all
bookworm-security4.2.8p15+dfsg-2~1.2.2+dfsg1-1+deb12u1all
bookworm4.2.8p15+dfsg-2~1.2.2+dfsg1-1+deb12u1all
bullseye4.2.8p15+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie4.2.6.p5+dfsg-7+deb8u2amd64,armel,armhf,i386
jessie-security4.2.6.p5+dfsg-7+deb8u3amd64,armel,armhf,i386
stretch4.2.8p10+dfsg-3+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
upstream1.2.3-rc1
Debtags of package ntpdate:
adminconfiguring
interfacecommandline
networkclient
roleprogram
usetimekeeping
Popcon: 5965 users (198 upd.)*
Newer upstream!
License: DFSG free
Git

This is a dummy transitional package to transition to NTPsec. It can be safely removed.

Screenshots of package ntpdate
oss-compat
paquet de compatibilité pour l'Open Sound System (OSS)
Versions of package oss-compat
ReleaseVersionArchitectures
stretch6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie6amd64,armel,armhf,i386
sid8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm7amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye7amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster7amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package oss-compat:
adminconfiguring
useconfiguring
Popcon: 294 users (177 upd.)*
Versions and Archs
License: DFSG free
Git

Ce paquet permet d'assurer que Open Sound System sera pris en charge d'une façon ou d'une autre. Avec Linux, il active les modules de compatibilité d'ALSA. Avec d'autres noyaux où OSS est l'interface par défaut, rien n'est fait.

Ce paquet est destiné à forcer les applications qui ne gèrent qu'OSS à dépendre de lui, et ainsi éviter les erreurs fréquentes « /dev/dsp inaccessible » qui peuvent perturber les utilisateurs débutants.

Pour les plateformes Linux, une meilleure approche actuellement est d’utiliser osspd qui émule les périphériques OSS en utilisant ALSA ou PulseAudio.

oxygencursors
Thème de curseur de souris Oxygen
Versions of package oxygencursors
ReleaseVersionArchitectures
buster0.0.2012-06-kde4.8-2.1all
bullseye0.0.2012-06-kde4.8-4all
trixie0.0.2012-06-kde4.8-5all
sid0.0.2012-06-kde4.8-5all
stretch0.0.2012-06-kde4.8-2.1all
bookworm0.0.2012-06-kde4.8-4all
jessie0.0.2012-06-kde4.8-2.1all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free

Ce paquet fournit le thème de curseur Oxygen, conçu à l'origine pour KDE 4.

Les curseurs sont disponibles en de nombreuses couleurs pour correspondre au thème de tout bureau.

Screenshots of package oxygencursors
policykit-1
paquet de transition pour polkitd et pkexec
Versions of package policykit-1
ReleaseVersionArchitectures
stretch0.105-18+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie0.105-15~deb8u2amd64,armel,armhf,i386
trixie124-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bullseye0.105-31+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-security0.105-25+deb10u1amd64,arm64,armhf,i386
buster0.105-25+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security0.105-18+deb9u2amd64,arm64,armel,armhf,i386
bullseye-security0.105-31+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie-security0.105-15~deb8u4amd64,armel,armhf,i386
bookworm122-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid124-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package policykit-1:
roleprogram
securityauthentication
Popcon: 47476 users (1553 upd.)*
Versions and Archs
License: DFSG free
Git

polkit est une boîte à outils au niveau applicatif pour définir et gérer la politique permettant à des processus non privilégiés de communiquer avec des processus privilégiés. Elle était précédemment appelée PolicyKit.

Ce paquet de transition dépend de polkitd, le service système utilisé par polkit et pkexec, un programme Setuid analogue à sudo. Ils étaient historiquement empaquetés ensemble, mais ont été disjoints de façon à ce que les utilisateurs de polkitd ne soient pas obligés d’installer pkexec.

policykit-1-gnome
agent d'authentification pour PolicyKit
Versions of package policykit-1-gnome
ReleaseVersionArchitectures
jessie0.105-2amd64,armel,armhf,i386
bookworm0.105-8amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch0.105-6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid0.105-8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster0.105-7amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye0.105-7amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.105-8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
Debtags of package policykit-1-gnome:
interfacex11
roleprogram
securityauthentication
uitoolkitgtk
Popcon: 21867 users (4531 upd.)*
Versions and Archs
License: DFSG free
Git

Ce paquet fournit un service de session D-Bus utilisé pour afficher des demandes d'authentification afin d'obtenir des privilèges.

Cette implémentation a été conçue à l'origine pour GNOME⋅2, mais la plupart des environnements de bureau basés sur GNOME, notamment GNOME⋅3, GNOME Flashback et MATE, possèdent leur propre agent interne pour PolicyKit et n'utilisent plus celui-ci. Les derniers à utiliser cette implémentation sont Cinnamon, XFCE et Unity.

Screenshots of package policykit-1-gnome
smbclient
clients SMB/CIFS en ligne de commande
Versions of package smbclient
ReleaseVersionArchitectures
jessie4.2.14+dfsg-0+deb8u9amd64,armel,armhf,i386
jessie-security4.2.14+dfsg-0+deb8u13amd64,armel,armhf,i386
stretch4.5.16+dfsg-1+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security4.5.16+dfsg-1+deb9u4amd64,arm64,armel,armhf,i386
buster4.9.5+dfsg-5+deb10u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security4.9.5+dfsg-5+deb10u4amd64,arm64,armhf,i386
bullseye4.13.13+dfsg-1~deb11u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security4.13.13+dfsg-1~deb11u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-updates4.17.9+dfsg-0+deb12u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports4.17.12+dfsg-0+deb12u1~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-backports4.19.4+dfsg-3~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie4.19.5+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid4.19.5+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
experimental4.20.0~rc2+dfsg-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package smbclient:
interfacecommandline, text-mode
networkclient
roleprogram
suitesamba
uitoolkitncurses
usebrowsing
Popcon: 5824 users (7554 upd.)*
Versions and Archs
License: DFSG free
Git

Samba est une mise en œuvre du protocole SMB/CIFS pour les systèmes Unix. Il permet de partager des fichiers et des imprimantes avec Microsoft Windows, OS X et d'autres systèmes Unix.

Ce paquet fournit les utilitaires en ligne de commande permettant d'accéder à des serveurs Microsoft Windows et Samba, notamment smbclient, smbtar et smbspool. Les utilitaires permettant de monter localement des partages sont fournis dans le paquet cifs-utils.

system-config-printer
interface graphique pour configurer le système d'impression
Versions of package system-config-printer
ReleaseVersionArchitectures
bookworm1.5.18-1all
trixie1.5.18-1all
sid1.5.18-1all
jessie1.4.6-1all
stretch1.5.7-3all
buster1.5.11-4all
bullseye1.5.14-1all
Popcon: 21709 users (6107 upd.)*
Versions and Archs
License: DFSG free
Git

System-config-printer est une interface graphique écrite en Python et qui utilise Gtk+ pour configurer un serveur CUPS. Son but premier est de configurer le système d'impression sur l'hôte local, mais il peut également configurer une imprimante distante.

En terme de fonctionnalité, il se veut aussi complet que l'outil d'administration web CUPS, tout en étant mieux intégré dans le bureau.

Other screenshots of package system-config-printer
VersionURL
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17573/simage/large-587e4a9659885f33adfac01faa5c04e3.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17579/simage/large-18c606fbd859c402f5688beebfe1b958.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17599/simage/large-c46e13fed50353fda3e5df5e8202f8b4.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17597/simage/large-04eee518416be0e0cd1b19582a1a3227.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17580/simage/large-ca7196150a1e0469e1c5f7fc86c0c651.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17596/simage/large-3e46e15d53402560bf5e4be3952bf9ec.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17595/simage/large-fcab0e6298bb2f4cd97731cf80f26af7.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17594/simage/large-e04fa1a417563851c3d173edd67f0322.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17593/simage/large-796f55b4d458be5d412baf7237ee40de.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17592/simage/large-e6f2ff04a28f79e1cf13b0d478632989.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17591/simage/large-f3b1e01d1c6654a4c64ec32d5e03f656.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17590/simage/large-991ee93ce7114640cd3bfb8117fb21e1.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17574/simage/large-bab45ef25e7ba1b7b6456b6ab60c4e7f.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17575/simage/large-6ede52fdfeb2b269c6d90a27b8a7cd69.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/16950/simage/large-dd6aaa2e735b0fc1cb363b8514ead896.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17589/simage/large-77bb45e089909b509bf5af4c9f598c92.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/16949/simage/large-56fa7859a509285c4c18db09e989e811.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17588/simage/large-8e58be38d56e39475ecd3f9f748e7f8d.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17587/simage/large-7840ea1ea1af214b9e2281af9fa14631.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17586/simage/large-12e2ad564326221925d11c8b967ea105.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17585/simage/large-94a163bcf94afdb09ecd403733190cd3.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17584/simage/large-e46ac7853bfc400a793c0268cd153ab6.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17583/simage/large-45d103a0330730fd6dfbb9eae55665d0.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17582/simage/large-4b6b6b333155998aafda4e5f1a6291c0.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17578/simage/large-263cb32193f8717fab821abe919e95d9.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17577/simage/large-b6118a1a61a2b5067dfc4e367868c784.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17581/simage/large-8158e462b1b6265267948c10cf5696a5.png
1.5.11-4https://screenshots.debian.net/shrine/screenshot/17576/simage/large-f18e0e2444dc80922a19d11c385971ab.png
1.5.14-1https://screenshots.debian.net/shrine/screenshot/simage/large-86060b7da75fd06aeba072b82b5b6f81.png
1.0.0-4https://screenshots.debian.net/shrine/screenshot/1835/simage/large-c88974b7a59ad8b0ace8de48128da8a1.png
Screenshots of package system-config-printer
system-config-printer-udev
utilitaires pour détecter et configurer automatiquement les imprimantes
Versions of package system-config-printer-udev
ReleaseVersionArchitectures
buster1.5.11-4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch1.5.7-3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.4.6-1amd64,armel,armhf,i386
sid1.5.18-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie1.5.18-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm1.5.18-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye1.5.14-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package system-config-printer-udev:
adminconfiguring, hardware
hardwareprinter
roleprogram
scopeutility
useconfiguring
Popcon: 71868 users (14404 upd.)*
Versions and Archs
License: DFSG free
Git

Ce paquet fournit des utilitaires permettant de détecter automatiquement les imprimantes avec udev quand elles sont connectées sur le système. Elles sont ensuite configurées automatiquement pour le démon d'impression CUPS et deviennent disponibles pour les utilisateurs.

tree
Affichage d’un arbre indenté de répertoires, en couleur
Maintainer: Florian Ernst
Versions of package tree
ReleaseVersionArchitectures
stretch1.7.0-5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid2.1.1-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster1.8.0-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
trixie2.1.1-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bullseye1.8.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.7.0-3amd64,armel,armhf,i386
bookworm2.1.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package tree:
interfacecommandline
roleprogram
scopeutility
usebrowsing
works-withfile
Popcon: 5526 users (4528 upd.)*
Versions and Archs
License: DFSG free
Git

Tree est une commande de listage récursive des répertoires pour produire un arbre des fichiers, indenté suivant la profondeur, coloré d’une manière similaire à dircolors si la variable d’environnement LS_COLORS est définie et la sortie produite sur un terminal en mode caractère.

x11-utils
utilitaires pour X11
Versions of package x11-utils
ReleaseVersionArchitectures
stretch7.7+3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster7.7+4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye7.7+5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm7.7+5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie7.7+6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid7.7+6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie7.7+2amd64,armel,armhf,i386
Debtags of package x11-utils:
interfacecommandline, x11
roleprogram
scopeutility
uitoolkitathena, xlib
useconfiguring
works-withfont
x11application
Popcon: 47153 users (21920 upd.)*
Versions and Archs
License: DFSG free
Git

Un client X est un programme qui s’interface avec un serveur X (la plupart du temps à travers les bibliothèques X) et donc, avec du matériel d'entrée et de sortie comme une carte graphique, un moniteur, un clavier et un périphérique de pointage (comme une souris).

Ce paquet fournit un ensemble varié d'utilitaires pour X11 qui font partie du système X Window, dont :

 – appres, editres, listres and viewres, qui effectuent des requêtes à la
    base de données des ressources X ;
 – xdpyinfo, un utilitaire fournissant les informations d'affichage pour X ;
 – xdriinfo, fournit les informations de configuration des pilotes DRI ;
 – xev, un afficheur d'évènements X ;
 – xfd, un outil qui affiche tous les glyphes d'une fonte X donnée ;
 – xfontsel, un outil pour parcourir et choisir des fontes X ;
 – xkill, un outil pour interrompre les clients X mal-en-point ;
 – xlsatoms, qui liste les atomes internes définis dans un serveur X ;
 – xlsclients, qui liste les applications clientes qui s'exécutent dans un serveur X ;
 – xlsfonts, un afficheur de la liste des fontes du serveur ;
 – xmessage, un outil pour afficher des messages ou des boîtes de dialogue ;
 – xprop, un afficheur des propriétés pour X ;
 – xvinfo, un outils pour obtenir les informations de l'extension Xv pour X ;
 – xwininfo, un utilitaire pour obtenir les informations d'une fenêtre pour X ;

Les programmes editres et viewres utilisent des images matricielles fournies par le paquet xbitmaps.

x11-xkb-utils
utilitaires X11 XKB
Versions of package x11-xkb-utils
ReleaseVersionArchitectures
trixie7.7+8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm7.7+7amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye7.7+5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster7.7+4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch7.7+3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie7.7+1amd64,armel,armhf,i386
sid7.7+8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package x11-xkb-utils:
hardwareinput:keyboard
interfacecommandline
roleprogram
scopeutility
useconfiguring
Popcon: 91386 users (16989 upd.)*
Versions and Archs
License: DFSG free
Git

xkbutils contient un certain nombre d'utilitaires côté client pour XKB, l'extension clavier de X11.

setxkbmap est un outil pour voir et changer la disposition des touches XKB en cours d'utilisation.

xkbbell génère un événement cloche (« bell ») au travers du clavier.

xkbcomp est un outil pour compiler les définitions XKB en fichiers de description de touches que le serveur peut utiliser.

xkbevd est un outil expérimental pour écouter certains événements XKB et exécute les déclencheurs définis lorsque les actions surviennent.

xkbprint est un outil pour générer une image de la représentation physique du clavier tel que XKB le voit.

xkbvleds montre les changements d'états des LED du clavier.

xkbwatch montre les changements d'états des modificateurs et des LED.

xdg-user-dirs-gtk
outil de gestion des principaux dossiers de l'utilisateur - extension Gtk
Versions of package xdg-user-dirs-gtk
ReleaseVersionArchitectures
bookworm0.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster0.10-3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye0.10-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.11-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid0.11-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie0.10-1amd64,armel,armhf,i386
stretch0.10-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package xdg-user-dirs-gtk:
interfacex11
roleprogram
uitoolkitgtk
Popcon: 36950 users (10651 upd.)*
Versions and Archs
License: DFSG free
Git

L'outil xdg-user-dirs facilite la gestion des principaux dossiers de l'utilisateur, comme « Bureau » ou « Musique ». Il permet également de traduire les noms des dossiers.

Cette extension crée le fichier des signets de Gtk et surveille les changements de langue pour signaler à l'utilisateur les modifications des noms de dossier lors de sa connexion.

xfonts-base
Polices standards pour X
Versions of package xfonts-base
ReleaseVersionArchitectures
bookworm1.0.5+nmu1all
bullseye1.0.5all
buster1.0.5all
stretch1.0.4+nmu1all
jessie1.0.3all
sid1.0.5+nmu1all
trixie1.0.5+nmu1all
Debtags of package xfonts-base:
made-offont
roleapp-data
x11font
Popcon: 59 users (3 upd.)*
Versions and Archs
License: DFSG free
Git

xfonts-base fournit un jeu standard de polices bitmap basse résolution. Dans la plupart des cas, il est souhaitable d'avoir un serveur de polices (xfs) et/ou un serveur X installé pour rendre les polices disponibles aux clients X.

Screenshots of package xfonts-base
xkb-data
données de configuration pour l'extension de clavier pour X (« X Keyboard Extension », XKB)
Versions of package xkb-data
ReleaseVersionArchitectures
trixie2.41-2all
sid2.41-2all
jessie2.12-1all
stretch2.19-1+deb9u1all
buster2.26-2all
bullseye2.29-2all
bookworm2.35.1-1all
Debtags of package xkb-data:
accessibilityinput
hardwareinput:keyboard
roleapp-data
useconfiguring
Popcon: 101126 users (25501 upd.)*
Versions and Archs
License: DFSG free
Git

Ce paquet contient les données de configuration utilisées par l'extension de clavier pour X (XKB), qui permet de sélectionner les dispositions de clavier dans une interface graphique.

Chaque distributeur X11 fournit ses propres fichiers de données XKB, donc les concepteur de disposition de clavier doivent envoyer leur disposition dans différents endroits. Le projet xkeyboard-config a été lancé au sein de FreeDesktop pour fournir un dépot centralisé qui puisse être utilisé par tous les distributeurs.

xserver-xorg-core
serveur⋅X X.Org – base du serveur
Versions of package xserver-xorg-core
ReleaseVersionArchitectures
stretch1.19.2-1+deb9u5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security1.16.4-1+deb8u2amd64,armel,armhf,i386
jessie1.16.4-1+deb8u2amd64,armel,armhf,i386
bullseye-security1.20.11-1+deb11u11amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-security1.20.4-1+deb10u13amd64,arm64,armhf,i386
bookworm21.1.7-3+deb12u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security21.1.7-3+deb12u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie21.1.11-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid21.1.11-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch-security1.19.2-1+deb9u9amd64,arm64,armel,armhf,i386
bullseye1.20.11-1+deb11u11amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster1.20.4-1+deb10u4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package xserver-xorg-core:
hardwareinput, video
interfacedaemon
networkserver
roleprogram
uitoolkitxlib
usedriver
x11xserver
Popcon: 84474 users (18887 upd.)*
Versions and Archs
License: DFSG free
Git

Le serveur X Xorg est un serveur X pour de nombreuses architectures et systèmes d'exploitation, dérivé de la série XFree86 4.x de serveurs X.

Le serveur Xorg prend en charge les cartes graphiques modernes de la plupart des fabricants et remplace tous les serveurs X de XFree86.

On peut trouver plus d'informations sur X.Org sur :

Ce paquet est construit à partir du module xserver de X.org.

Other screenshots of package xserver-xorg-core
VersionURL
2:1.20.9-2https://screenshots.debian.net/shrine/screenshot/19517/simage/large-e84c13acf27b694af81cdede533ca9e2.png
Screenshots of package xserver-xorg-core
yelp
navigateur d'aide pour GNOME
Versions of package yelp
ReleaseVersionArchitectures
trixie42.2-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bullseye3.38.3-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster3.31.90-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch3.22.0-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie3.14.1-1amd64,armel,armhf,i386
sid42.2-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bookworm42.2-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package yelp:
interfacex11
roledocumentation, program
scopeutility
suitegnome
uitoolkitgtk
useviewing
works-with-formatxml
x11application
Popcon: 5879 users (17861 upd.)*
Versions and Archs
License: DFSG free
Git

Yelp est le navigateur d'aide du bureau GNOME. Yelp fournit une interface graphique simple pour afficher la documentation au format DocBook, Mallard, HTML, man et info.

*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 236933