Debian Edu Project
Summary
Main-server
servidor principal de pacotes Debian Edu

Um meta-pacote contendo dependências para pacotes requeridos em todas as instalações do servidor principal no Debian Edu Blend.

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Edu to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Edu mailing list

Links to other tasks

Debian Edu Main-server packages

Official Debian packages with high relevance

apache2
servidor HTTP Apache
Versions of package apache2
ReleaseVersionArchitectures
stretch-backports-sloppy2.4.46-1~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
trixie2.4.59-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
stretch-security2.4.25-3+deb9u13amd64,arm64,armel,armhf,i386
bookworm-proposed-updates2.4.59-1~deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security2.4.59-1~deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch2.4.25-3+deb9u9amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security2.4.38-3+deb10u10amd64,arm64,armhf,i386
bullseye-proposed-updates2.4.59-1~deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security2.4.59-1~deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-backports-sloppy2.4.53-2~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.4.38-3+deb10u8amd64,arm64,armhf,i386
jessie-security2.4.10-10+deb8u16amd64,armel,armhf,i386
bullseye2.4.56-1~deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.4.57-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.4.59-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie2.4.10-10+deb8u12amd64,armel,armhf,i386
buster-backports2.4.52-1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package apache2:
rolemetapackage
suiteapache
Popcon: 50242 users (3675 upd.)*
Versions and Archs
License: DFSG free
Git

A meta do Projeto Servidor HTTP Apache é construir um servidor HTTP seguro, eficiente e extensível, que seja software de código fonte aberto e compatível com padrões. O resultado tem sido, há algum tempo, o servidor web número um na Internet.

A instalação deste pacote resulta em uma instalação completa, incluindo os arquivos de configuração, scripts de inicialização e scripts de suporte.

avahi-utils
utilitários de navegação, publicação e descoberta Avahi
Versions of package avahi-utils
ReleaseVersionArchitectures
bullseye0.8-5+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm0.8-10amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.8-13amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid0.8-13amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch-security0.6.32-2+deb9u1amd64,arm64,armel,armhf,i386
stretch0.6.32-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie0.6.31-5amd64,armel,armhf,i386
buster0.7-4+deb10u1amd64,arm64,armhf,i386
buster-security0.7-4+deb10u3amd64,arm64,armhf,i386
Debtags of package avahi-utils:
interfacecommandline
networkscanner
roleprogram
scopeutility
usescanning
Popcon: 2682 users (8394 upd.)*
Versions and Archs
License: DFSG free
Git

Avahi é uma infra-estrutura LGPL completa para "Multicast DNS Service Discovery". Permite que os programas publiquem e descubram os serviços e as máquinas que funcionam em uma rede local sem nenhuma configuração específica. Por exemplo, você pode se conectar em uma rede e instantaneamente encontrar impressoras para imprimir, arquivos para olhar e pessoas para conversar.

Este pacote contém diversos utilitários que permitem a você interagir com o daemon Avahi, incluindo publicar, procurar e encontrar serviços.

bind9
servidor de nomes de domínio para Internet
Versions of package bind9
ReleaseVersionArchitectures
bookworm-proposed-updates9.18.24-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid9.19.21-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie9.19.21-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm-security9.18.24-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports9.18.24-1~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm9.18.19-1~deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-proposed-updates9.16.48-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security9.16.48-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye9.16.44-1~deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-backports9.16.27-1~deb11u1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security9.11.5.P4+dfsg-5.1+deb10u11amd64,arm64,armhf,i386
buster9.11.5.P4+dfsg-5.1+deb10u7amd64,arm64,armhf,i386
stretch-backports9.11.5.P4+dfsg-5~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security9.10.3.dfsg.P4-12.3+deb9u12amd64,arm64,armel,armhf,i386
stretch9.10.3.dfsg.P4-12.3+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security9.9.5.dfsg-9+deb8u19amd64,armel,armhf,i386
jessie9.9.5.dfsg-9+deb8u15amd64,armel,armhf,i386
upstream9.19.24
Debtags of package bind9:
interfacedaemon
networkserver, service
roleprogram
Popcon: 10321 users (286 upd.)*
Newer upstream!
License: DFSG free
Git

O Berkeley Internet Name Domain (BIND 9) -Domínio de nomes de Internet da Berkeley- implementa um servidor de nomes de domínios de Internet e é suportado pelo Internet Software Consortium, www.isc.org.

Este pacote fornece o servidor e os respectivos arquivos de configuração.

The package is enhanced by the following packages: chkrootkit prometheus-bind-exporter samba
cups
Common UNIX Printing System(R) - suporte a PPD/driver, interface web
Versions of package cups
ReleaseVersionArchitectures
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
bullseye2.3.3op2-3+deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security2.3.3op2-3+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.4.7-1.2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid2.4.7-1.2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
buster-security2.2.10-6+deb10u9amd64,arm64,armhf,i386
buster2.2.10-6+deb10u6amd64,arm64,armhf,i386
bookworm2.4.2-3+deb12u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-security2.2.1-8+deb9u8amd64,arm64,armel,armhf,i386
upstream2.4.8
Debtags of package cups:
hardwareprinter
interfaceweb
networkserver
roleprogram
useprinting
Popcon: 23928 users (20546 upd.)*
Newer upstream!
License: DFSG free
Git

O Common UNIX Printing System (Sistema Comum de Impressão UNIX, ou CUPS(tm)) é um sistema de impressão, substituto genérico para o lpd e similares. Ele dá suporte ao Internet Printing Protocol (IPP - Protocolo de Impressão da Internet) e tem seu próprio modelo de driver de filtro para gerenciar vários tipos de documentos.

Este pacote fornece as partes do CUPS que são necessárias para usar dispositivos de impressão.

The package is enhanced by the following packages: cups-browsed ippusbxd
cups-bsd
Common UNIX Printing System UNIX (tm) - comandos BSD
Versions of package cups-bsd
ReleaseVersionArchitectures
trixie2.4.7-1.2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
buster-security2.2.10-6+deb10u9amd64,arm64,armhf,i386
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
stretch-security2.2.1-8+deb9u8amd64,arm64,armel,armhf,i386
buster2.2.10-6+deb10u6amd64,arm64,armhf,i386
sid2.4.7-1.2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bullseye2.3.3op2-3+deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security2.3.3op2-3+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.4.2-3+deb12u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
upstream2.4.8
Debtags of package cups-bsd:
hardwareprinter
interfacecommandline
networkserver
roleprogram
suitebsd
useprinting
works-with-formatpdf
Popcon: 7640 users (6877 upd.)*
Newer upstream!
License: DFSG free
Git

O "Common UNIX Printing System" (Sistema Comum de Impressão UNIX) (ou CUPS(tm)) é um sistema de impressão e substituto genérico para o lpr, lpd e similares. Ele dá suporte ao Protocolo de Impressão da Internet (IPP - "Internet Printing Protocol"), e tem seu próprio modelo de driver de filtro para gerenciar vários tipos de documentos.

Este pacote fornece os comandos BSD para interagir com o CUPS. É fornecido separadamente para que o CUPS possa conviver com outros sistemas de impressão (num pequeno nível).

cups-pdf
escritor de PDF para o CUPS (pacote de transição fictício)
Versions of package cups-pdf
ReleaseVersionArchitectures
stretch2.6.1-22amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie2.6.1-15amd64,armel,armhf,i386
Debtags of package cups-pdf:
roleapp-data
useconverting, printing
works-withtext
works-with-formatpdf
Popcon: 10 users (0 upd.)*
Versions and Archs
License: DFSG free

Este pacote fictício é fornecido para suportar a transição do cups-pdf para printer-driver-cups-pdf e deve ser removido em seguida.

debian-installer-12-netboot-amd64
Debian-installer network boot images for amd64
Versions of package debian-installer-12-netboot-amd64
ReleaseVersionArchitectures
trixie20230607+deb12u5all
bookworm20230607+deb12u5all
sid20230607+deb12u5all
Popcon: 2 users (3 upd.)*
Versions and Archs
License: DFSG free
Git

This package contains images of the Debian Installer for the amd64 architecture.

debian-installer-12-netboot-i386
Debian-installer network boot images for i386
Versions of package debian-installer-12-netboot-i386
ReleaseVersionArchitectures
bookworm20230607+deb12u5all
sid20230607+deb12u5all
trixie20230607+deb12u5all
Popcon: 0 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

This package contains images of the Debian Installer for the i386 architecture.

dovecot-gssapi
secure POP3/IMAP server - GSSAPI support
Versions of package dovecot-gssapi
ReleaseVersionArchitectures
stretch2.2.27-3+deb9u5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security2.2.13-12~deb8u7amd64,armel,armhf,i386
jessie2.2.13-12~deb8u4amd64,armel,armhf,i386
bullseye2.3.13+dfsg1-2+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.3.21+dfsg1-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid2.3.21+dfsg1-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bookworm2.3.19.1+dfsg1-2.1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-backports2.3.4.1-5+deb10u1~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.3.4.1-5+deb10u6amd64,arm64,armhf,i386
buster-security2.3.4.1-5+deb10u7amd64,arm64,armhf,i386
bookworm-backports2.3.21+dfsg1-3~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-security2.2.27-3+deb9u7amd64,arm64,armel,armhf,i386
Debtags of package dovecot-gssapi:
roleplugin, shared-lib
securityauthentication
Popcon: 52 users (10 upd.)*
Versions and Archs
License: DFSG free
Git

Dovecot is a mail server whose major goals are security and extreme reliability. It tries very hard to handle all error conditions and verify that all data is valid, making it nearly impossible to crash. It supports mbox/Maildir and its own dbox/mdbox formats, and should also be pretty fast, extensible, and portable.

This package provides GSSAPI authentication support for Dovecot.

dovecot-imapd
servidor POP3/IMAP seguro - daemon IMAP
Versions of package dovecot-imapd
ReleaseVersionArchitectures
trixie2.3.21+dfsg1-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid2.3.21+dfsg1-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bookworm-backports2.3.21+dfsg1-3~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie2.2.13-12~deb8u4amd64,armel,armhf,i386
jessie-security2.2.13-12~deb8u7amd64,armel,armhf,i386
stretch2.2.27-3+deb9u5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.2.27-3+deb9u7amd64,arm64,armel,armhf,i386
bookworm2.3.19.1+dfsg1-2.1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-backports2.3.4.1-5+deb10u1~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.3.4.1-5+deb10u6amd64,arm64,armhf,i386
buster-security2.3.4.1-5+deb10u7amd64,arm64,armhf,i386
bullseye2.3.13+dfsg1-2+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package dovecot-imapd:
interfacedaemon
mailimap
networkserver
roleprogram
works-withmail
Popcon: 2569 users (241 upd.)*
Versions and Archs
License: DFSG free
Git

Dovecot é um servidor de e-mail cujos principais objetivos são segurança e extrema confiabilidade. Ele tenta com muito empenho lidar com todas as condições de erro e tenta verificar se todos os dados são válidos, tornando-o quase impossível de quebrar. Suporta mbox/Maildir e seus próprios formatos dbox/mdbox, e também deve ser muito rápido, extensível e portável.

Este pacote contém o servidor IMAP Dovecot.

The package is enhanced by the following packages: dovecot-fts-xapian
education-networked
pacotes adicionais do Debian Edu para sistemas em rede
Versions of package education-networked
ReleaseVersionArchitectures
sid2.12.15amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster2.10.47amd64,arm64,armhf,i386
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.812+deb8u1amd64,armel,armhf,i386
bullseye2.11.37amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm2.12.15amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.12.15amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Metapacote contendo dependências para pacotes necessários em instalações em rede (com exceção de instalações mínimas e de estações de trabalho em roaming) no Blend Debian Edu.

exim4-daemon-heavy
daemon do MTA Exim (v4) com recursos estendidos, incluindo exiscan-acl
Versions of package exim4-daemon-heavy
ReleaseVersionArchitectures
jessie-security4.84.2-2+deb8u7amd64,armel,armhf,i386
sid4.97-8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie4.97-8amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm-backports4.97-8~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security4.96-15+deb12u4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm4.96-15+deb12u4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-backports4.94.2-7~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security4.92-8+deb10u9amd64,arm64,armhf,i386
buster4.92-8+deb10u6amd64,arm64,armhf,i386
stretch-backports4.92-8+deb10u3~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security4.89-2+deb9u8amd64,arm64,armel,armhf,i386
stretch4.89-2+deb9u7amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie4.84.2-2+deb8u5amd64,armel,armhf,i386
bullseye-backports4.96-15~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security4.94.2-7+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye4.94.2-7+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
upstream4.97.1
Debtags of package exim4-daemon-heavy:
interfacedaemon
maildelivery-agent, smtp, transport-agent
networkserver, service
roleprogram
works-withmail
Popcon: 1549 users (10 upd.)*
Newer upstream!
License: DFSG free
Git

Exim (v4) é um agente de transporte de correio ("mail transport agent"). Este pacote contém o daemon exim4 com recursos estendidos. Além dos recursos para os quais já há suporte no exim4-daemon-light, o exim4-daemon-heavy inclui consulta a dados no LDAP, sqlite, PostgreSQL e MySQL, autenticação SPA SMTP e SASL, interpretador perl embarcado e a extensão de varredura de conteúdo (antes conhecida como "exiscan-acl") para integração com "scanners" de vírus e spamassassin.

Os pacotes Debian exim4 têm sua própria página Web, http://wiki.debian.org/PkgExim4. Está disponível também um FAQ específico para sistemas Debian. Informações sobre como os pacotes Debian são configurados podem ser encontradas em /usr/share/doc/exim4-base/README.Debian.gz, que adicionalmente contém informações sobre como os pacotes binários Debian são construídos. A documentação original, muito extensa, é mantida em /usr/share/doc/exim4-base/spec.txt.gz. Para repetir o processo de configuração assistida pelo debconf em uma configuração padrão, execute dpkg-reconfigure exim4-config. Existe uma lista de discussão focada em Debian, pkg-exim4-users@lists.alioth.debian.org. Por favor, pergunte as questões específicas para o Debian nesta lista, e somente escreva para a lista exim-users se você tem certeza que sua questão não é específica para * Debian. Você pode encontrar a página de inscrição na lista em http://lists.alioth.debian.org/mailman/listinfo/pkg-exim4-users

The package is enhanced by the following packages: chkrootkit
foomatic-db-compressed-ppds
OpenPrinting printer support - Compressed PPDs derived from the database
Versions of package foomatic-db-compressed-ppds
ReleaseVersionArchitectures
jessie20150411-1all
bookworm20230202-1all
stretch20161201-1all
bullseye20200820-1all
buster20181217-2all
trixie20230202-1all
sid20230202-1all
upstream20240520
Debtags of package foomatic-db-compressed-ppds:
hardwareprinter
roleapp-data
Popcon: 1818 users (568 upd.)*
Newer upstream!
License: DFSG free
Git

Foomatic is a printing system designed to make it easier to set up common printers for use with Debian (and other operating systems). It provides the "glue" between a print spooler (like CUPS or lpr) and your actual printer, by telling your computer how to process files sent to the printer.

This package contains all PPD files which can be generated from the Foomatic database as one small compressed archive. This reduces the disk space consumption compared to the Foomatic XML database vastly and in addition makes listing of all available PPDs and extracting the needed PPD much faster than using the Foomatic XML database.

gosa
Web Based LDAP Administration Program
Versions of package gosa
ReleaseVersionArchitectures
sid2.8~git20230203.10abe45+dfsg-11all
stretch-backports2.7.4+reloaded3-8~bpo9+1all
stretch2.7.4+reloaded2-13+deb9u3all
stretch-security2.7.4+reloaded2-13+deb9u1all
jessie-security2.7.4+reloaded2-1+deb8u5all
jessie2.7.4+reloaded2-1+deb8u2all
bookworm2.8~git20230203.10abe45+dfsg-1+deb12u2all
trixie2.8~git20230203.10abe45+dfsg-11all
buster2.7.4+reloaded3-8+deb10u2all
bullseye2.7.4+reloaded3-16all
Debtags of package gosa:
interfaceweb
networkserver
roleprogram
useconfiguring
webapplication
works-withdb
Popcon: 23 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

Provided is access to posix, shadow, samba, proxy, fax, pureftp and kerberos accounts. It is able to manage the postfix/cyrus server combination and can write user adapted sieve scripts.

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-help-de
German online help for GOsa²
Versions of package gosa-help-de
ReleaseVersionArchitectures
jessie2.7.4+reloaded2-1+deb8u2all
stretch2.7.4+reloaded2-13+deb9u3all
sid2.8~git20230203.10abe45+dfsg-11all
stretch-security2.7.4+reloaded2-13+deb9u1all
jessie-security2.7.4+reloaded2-1+deb8u5all
trixie2.8~git20230203.10abe45+dfsg-11all
buster2.7.4+reloaded3-8+deb10u2all
bookworm2.8~git20230203.10abe45+dfsg-1+deb12u2all
bullseye2.7.4+reloaded3-16all
stretch-backports2.7.4+reloaded3-8~bpo9+1all
Debtags of package gosa-help-de:
culturegerman
made-ofhtml
roledocumentation
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the German online documentation for GOsa²

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-help-en
English online help for GOsa
Versions of package gosa-help-en
ReleaseVersionArchitectures
jessie2.7.4+reloaded2-1+deb8u2all
trixie2.8~git20230203.10abe45+dfsg-11all
stretch2.7.4+reloaded2-13+deb9u3all
buster2.7.4+reloaded3-8+deb10u2all
bullseye2.7.4+reloaded3-16all
stretch-security2.7.4+reloaded2-13+deb9u1all
sid2.8~git20230203.10abe45+dfsg-11all
bookworm2.8~git20230203.10abe45+dfsg-1+deb12u2all
stretch-backports2.7.4+reloaded3-8~bpo9+1all
jessie-security2.7.4+reloaded2-1+deb8u5all
Debtags of package gosa-help-en:
made-ofhtml
roledocumentation
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the English online documentation for GOsa²

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-help-fr
French online help for GOsa²
Versions of package gosa-help-fr
ReleaseVersionArchitectures
bullseye2.7.4+reloaded3-16all
trixie2.8~git20230203.10abe45+dfsg-11all
sid2.8~git20230203.10abe45+dfsg-11all
bookworm2.8~git20230203.10abe45+dfsg-1+deb12u2all
buster2.7.4+reloaded3-8+deb10u2all
jessie2.7.4+reloaded2-1+deb8u2all
stretch-backports2.7.4+reloaded3-8~bpo9+1all
stretch2.7.4+reloaded2-13+deb9u3all
stretch-security2.7.4+reloaded2-13+deb9u1all
jessie-security2.7.4+reloaded2-1+deb8u5all
Debtags of package gosa-help-fr:
culturefrench
made-ofhtml
roledocumentation
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the French online documentation for GOsa²

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-help-nl
Dutch online help for GOsa
Versions of package gosa-help-nl
ReleaseVersionArchitectures
stretch-backports2.7.4+reloaded3-8~bpo9+1all
trixie2.8~git20230203.10abe45+dfsg-11all
sid2.8~git20230203.10abe45+dfsg-11all
jessie2.7.4+reloaded2-1+deb8u2all
jessie-security2.7.4+reloaded2-1+deb8u5all
stretch-security2.7.4+reloaded2-13+deb9u1all
stretch2.7.4+reloaded2-13+deb9u3all
buster2.7.4+reloaded3-8+deb10u2all
bullseye2.7.4+reloaded3-16all
bookworm2.8~git20230203.10abe45+dfsg-1+deb12u2all
Debtags of package gosa-help-nl:
culturedutch
made-ofhtml
roledocumentation
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the Dutch online documentation for GOsa²

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-dhcp-schema
LDAP dhcp schema for GOsa² systems plugin
Versions of package gosa-plugins-dhcp-schema
ReleaseVersionArchitectures
trixie2.8~git20211027.5741b8f-9all
bookworm2.8~git20211027.5741b8f-4+deb12u2all
sid2.8~git20211027.5741b8f-9all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the LDAP schema needed by the GOsa² systems plugin (for storing DHCP information in LDAP).

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-dns-schema
LDAP dns schema for GOsa² systems plugin
Versions of package gosa-plugins-dns-schema
ReleaseVersionArchitectures
sid2.8~git20211027.5741b8f-9all
trixie2.8~git20211027.5741b8f-9all
bookworm2.8~git20211027.5741b8f-4+deb12u2all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the LDAP schema needed by the GOsa² systems plugin (for storing DNS information in LDAP).

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-ldapmanager
ldapmanager plugin for GOsa²
Versions of package gosa-plugins-ldapmanager
ReleaseVersionArchitectures
bookworm2.8~git20211022.877a67e-3all
trixie2.8~git20211022.877a67e-3all
sid2.8~git20211022.877a67e-3all
Popcon: 0 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

Sudo management plugin.

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-mailaddress
Simple plugin to manage user mail addresses in GOsa²
Versions of package gosa-plugins-mailaddress
ReleaseVersionArchitectures
trixie2.8~git20211027.08b10a2-2all
sid2.8~git20211027.08b10a2-2all
bookworm2.8~git20211027.08b10a2-2all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This plugin is a very light-weighted version of the GOsa² mail plugin. Whereas gosa-plugin-mail can be used to manage a complete mail server farm, this tiny plugin only provides means to modify the user's mail address via a text field.

This plugin is useful for people that need to maintain users' email addresses via GOsa², but do not run their own mailserver(s).

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-netgroups
NIS netgroups plugin for GOsa²
Versions of package gosa-plugins-netgroups
ReleaseVersionArchitectures
trixie2.8~git20211022.3b6449d-5all
bookworm2.8~git20211022.3b6449d-4+deb12u1all
sid2.8~git20211022.3b6449d-5all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Manage LDAP-based NIS netgroups with GOsa².

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-pwreset
Password Management Add-On for GOsa²
Versions of package gosa-plugins-pwreset
ReleaseVersionArchitectures
sid2.8~git20211021.d93b138-4all
bookworm2.8~git20211021.d93b138-4all
trixie2.8~git20211021.d93b138-4all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Password management and reset tool for GOsa². Administratively mass-reset user passwords based on various approaches. New passwords can be auto-generated or uploaded in CSV format.

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-sudo
sudo plugin for GOsa²
Versions of package gosa-plugins-sudo
ReleaseVersionArchitectures
sid2.8~git20211022.7ff3ed2-3all
bookworm2.8~git20211022.7ff3ed2-2+deb12u1all
trixie2.8~git20211022.7ff3ed2-3all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Sudo management plugin.

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-sudo-schema
LDAP schema for GOsa² sudo plugin
Versions of package gosa-plugins-sudo-schema
ReleaseVersionArchitectures
sid2.8~git20211022.7ff3ed2-3all
trixie2.8~git20211022.7ff3ed2-3all
bookworm2.8~git20211022.7ff3ed2-2+deb12u1all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the LDAP schema needed by the GOsa sudo plugin.

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-plugins-systems
systems plugin for GOsa²
Versions of package gosa-plugins-systems
ReleaseVersionArchitectures
sid2.8~git20211027.5741b8f-9all
trixie2.8~git20211027.5741b8f-9all
bookworm2.8~git20211027.5741b8f-4+deb12u2all
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Systems management base plugin.

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

gosa-schema
LDAP schema for GOsa
Versions of package gosa-schema
ReleaseVersionArchitectures
bookworm2.8~git20230203.10abe45+dfsg-1+deb12u2all
jessie2.7.4+reloaded2-1+deb8u2all
jessie-security2.7.4+reloaded2-1+deb8u5all
stretch-security2.7.4+reloaded2-13+deb9u1all
stretch2.7.4+reloaded2-13+deb9u3all
stretch-backports2.7.4+reloaded3-8~bpo9+1all
buster2.7.4+reloaded3-8+deb10u2all
bullseye2.7.4+reloaded3-16all
trixie2.8~git20230203.10abe45+dfsg-11all
sid2.8~git20230203.10abe45+dfsg-11all
Debtags of package gosa-schema:
interfaceweb
roleapp-data
useconfiguring
webapplication
works-withdb
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package includes the basics LDAP schemas needed by GOsa².

GOsa² is a combination of system-administrator and end-user web interface, designed to handle LDAP based setups.

hp-ppd
Arquivos de Definição de Impressora Postscript (PPD) HP
Versions of package hp-ppd
ReleaseVersionArchitectures
stretch0.9-0.3all
buster0.9-0.3all
bookworm0.9+nmu1all
bullseye0.9+nmu1all
trixie0.9+nmu2all
sid0.9+nmu2all
jessie0.9-0.2all
Debtags of package hp-ppd:
hardwareprinter
roleapp-data
useprinting
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free

Como o PostScript é apenas uma linguagem de descrição de página, existe a necessidade de proporcionar um mecanismo para um spooler de impressão personalizar o trabalho PostScript para o dispositivo de impressora real.

Uma PPD (Definições de Impressora PostScript - "PostScript Printer Definitions") especifica os dispositivos de comandos PostScript necessários para utilizar os recursos da impressora (tais como qualidade de impressão, bandeja de papel, impressão frente e verso).

hpijs-ppds
Imagem e Impressão HP Linux - arquivos HPIJS PPD
Versions of package hpijs-ppds
ReleaseVersionArchitectures
buster3.18.12+dfsg0-2all
sid3.22.10+dfsg0-5all
stretch-backports3.18.12+dfsg0-2~bpo9+1all
stretch3.16.11+repack0-3all
bullseye3.21.2+dfsg1-2all
trixie3.22.10+dfsg0-5all
bookworm3.22.10+dfsg0-2all
jessie3.14.6-1+deb8u1all
buster-backports3.20.9+dfsg0-4~bpo10+1all
upstream3.23.12
Debtags of package hpijs-ppds:
hardwareprinter
roledata
usedriver
Popcon: 200 users (157 upd.)*
Newer upstream!
License: DFSG free
Git

Este pacote contém arquivos PPD (definição de impressora) para as impressoras suportadas através do driver HPIJS do Sistema Imagem e Impressão HP Linux.

Estes PPDs deveriam trabalhar corretamente com as versões correspondentes do HPLIP e do HPIJS, mas podem não ser os PPDs mais recentes disponíveis para uma dada impressora. Veja http://www.openprinting.org/ para a versão mais recente dos PPDs (os quais não têm garantia de funcionar corretamente).

icinga2
sistema de monitoramento de rede e máquina
Versions of package icinga2
ReleaseVersionArchitectures
stretch2.6.0-2+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
trixie2.14.2-1amd64,arm64,armhf,i386,mips64el,ppc64el,s390x
jessie2.1.1-1amd64,armel,armhf,i386
bookworm-proposed-updates2.13.6-2+deb12u1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm2.13.6-2amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid2.14.2-1amd64,arm64,armhf,i386,mips64el,ppc64el,riscv64,s390x
bullseye2.12.3-1amd64,arm64,armhf,i386,mips64el,ppc64el,s390x
stretch-security2.6.0-2+deb9u2amd64,arm64,armel,armhf,i386
buster2.10.3-2+deb10u1amd64,arm64,armhf,i386
stretch-backports2.10.3-2~bpo9+1amd64,arm64,armel,i386,mips,mips64el,mipsel,ppc64el,s390x
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Icinga 2 é uma aplicação de monitoração de propósito geral para atender às necessidades de redes de qualquer tamanho. Icinga 1.x foi derivado do Nagios; esta nova geração foi reescrita do zero em C++, com suporte a multithread e cluster.

Características

  • todas as características padrão do Icinga e Nagios;
  • muito mais rápido e escalável do que o Icinga 1 e o Nagios;
  • formato de configuração novo, mais intuitivo, baseado em modelos;
  • serviços de monitoramento nas portas ICMP (ping) ou TCP (HTTP, NNTP, POP3, SMTP, etc.) através da execução de verificações (veja monitoring-plugins*);
  • qualquer script pequeno aderente à API de extensões Nagios pode ser utilizado como extensão de verificação;
  • notificações sobre alertas para qualquer script personalizado (com exemplos);
  • suporte nativo para Livestatus e Graphite.

Este é o metapacote para instalar todas as funcionalidades do Icinga 2.

Other screenshots of package icinga2
VersionURL
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13842/simage/large-25513ec9d92e7e9c26d70fd36fbc59ef.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13830/simage/large-ae5b09bdbed39b29690806116f33e296.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13831/simage/large-711e65a905bdca57a098ef4add1b702a.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13832/simage/large-8272936b0decd76792f3f8fe116379c2.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13833/simage/large-ff748ba880494a13b8f0bb130109251f.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13834/simage/large-82480e9d6bce998847b9cd9cfebc91c7.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13835/simage/large-2a10f43e9f9bb7633e1a466e72a42623.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13836/simage/large-790e17650e08b9a8c4c975766941f15b.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13837/simage/large-b812face9c87c420ddffe4b7431382e1.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13838/simage/large-d04b283d0304fada2b16f19d39ae9a71.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13844/simage/large-b17cff03c6a707e23eccd24aab1cb73c.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13843/simage/large-bc4697f5e1a3fa5ca3e8e971ad11593b.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13840/simage/large-7447f52b85dc448c871b76558f6877fd.png
2.3.8-1https://screenshots.debian.net/shrine/screenshot/13841/simage/large-cb413064779f819acc057b7f24b41ba9.png
Screenshots of package icinga2
icingaweb2
interface web simples e responsiva para Icinga
Versions of package icingaweb2
ReleaseVersionArchitectures
stretch2.4.1-1all
buster-security2.6.2-3+deb10u1all
buster2.6.2-3+deb10u1all
stretch-backports2.6.2-3~bpo9+1all
stretch-security2.4.1-1+deb9u1all
sid2.12.1-1all
trixie2.12.1-1all
bookworm2.11.4-2+deb12u1all
bullseye2.8.2-2all
Popcon: 227 users (6 upd.)*
Versions and Archs
License: DFSG free
Git

Icinga Web 2 é uma interface web bastante modular, rápida e simples para seu ambiente de monitoramento Icinga.

O software vai te dar um frontend web para sua solução de monitoramento, pode executar módulos adicionais, estender dados de monitoramento e até mesmo fornecer algo novo para a interface.

Este pacote instala a interface web e todas as dependências necessárias.

iptables
ferramentas administrativas para filtragem de pacotes e NAT
Versions of package iptables
ReleaseVersionArchitectures
sid1.8.10-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie1.8.10-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch1.6.0+snapshot20161117-6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-backports1.6.2-1.1~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bookworm1.8.9-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster1.8.2-4amd64,arm64,armhf,i386
buster-backports1.8.5-3~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.4.21-2amd64,armel,armhf,i386
bullseye1.8.7-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package iptables:
adminconfiguring
interfacecommandline
networkfirewall
roleprogram, shared-lib
scopeutility
securityfirewall
usemonitor
works-withnetwork-traffic
Popcon: 77513 users (5798 upd.)*
Versions and Archs
License: DFSG free
Git

A infraestrutura iptables/xtables foi substituída pelo nftables. Considere migrar para ela.

iptables é o programa em linha de comando em espaço de usuário usado para configurar o filtro de pacotes do Linux e as regras NAT. Ele é feito para administradores de redes e sistemas.

Este pacote contém vários utilitários diferentes, sendo os mais importantes:

iptables-nft, iptables-nft-save, iptables-nft-restore (versão baseada em nft)

iptables-legacy, iptables-legacy-save, iptables-legacy-restore (versão legada)

ip6tables-nft, ip6tables-nft-save, ip6tables-nft-restore (versão baseada em nft)

ip6tables-legacy, ip6tables-legacy-save, ip6tables-legacy-restore (versão legada)

arptables-nft, arptables-nft-save, arptables-nft-restore (versão baseada em nft)

ebtables-nft, ebtables-nft-save, ebtables-nft-restore (versão baseada em nft)

Screenshots of package iptables
ipxe
PXE boot firmware
Versions of package ipxe
ReleaseVersionArchitectures
sid1.0.0+git-20190125.36a4c85-5.1all
bookworm1.0.0+git-20190125.36a4c85-5.1all
bullseye1.0.0+git-20190125.36a4c85-5.1all
buster1.0.0+git-20190125.36a4c85-1all
stretch1.0.0+git-20161027.b991c67-1all
jessie1.0.0+git-20141004.86285d1-1all
trixie1.0.0+git-20190125.36a4c85-5.1all
Debtags of package ipxe:
adminboot
roleapp-data
Popcon: 78 users (40 upd.)*
Versions and Archs
License: DFSG free
Git

iPXE is network boot firmware. It supports a variety of network cards, including some wireless cards, and variety of network protocols (traditional DHCP, BOOTP and TFTP and also HTTP, iSCSI, SAN via FCoE and Infiniband). It supports scripting.

It is possible to use iPXE as a PXE ROM in the network card or to chainload it from other boot methods.

This package provides boot code for all supported network cards in one binary and several bootable formats.

isc-dhcp-server-ldap
DHCP server that uses LDAP as its backend
Versions of package isc-dhcp-server-ldap
ReleaseVersionArchitectures
stretch4.3.5-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie4.3.1-6+deb8u3amd64,armel,armhf,i386
jessie-security4.3.1-6+deb8u4amd64,armel,armhf,i386
stretch-security4.3.5-3+deb9u2amd64,arm64,armel,armhf,i386
buster4.4.1-2+deb10u1amd64,arm64,armhf,i386
buster-security4.4.1-2+deb10u3amd64,arm64,armhf,i386
bullseye-security4.4.1-2.3+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye4.4.1-2.3+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm4.4.3-P1-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie4.4.3-P1-5amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid4.4.3-P1-5amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package isc-dhcp-server-ldap:
networkserver
roleprogram
Popcon: 46 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

This is the server from the Internet Software Consortium's implementation of DHCP.

Dynamic Host Configuration Protocol (DHCP) is a protocol like BOOTP (actually dhcpd includes much of the functionality of bootpd). It gives client machines "leases" for IP addresses and can automatically set their network configuration.

This is the DHCP server with LDAP patches applied to it.

krb5-admin-server
MIT Kerberos master server (kadmind)
Maintainer: Sam Hartman
Versions of package krb5-admin-server
ReleaseVersionArchitectures
trixie1.20.1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
buster1.17-3+deb10u4amd64,arm64,armhf,i386
buster-security1.17-3+deb10u6amd64,arm64,armhf,i386
bullseye-security1.18.3-6+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye1.18.3-6+deb11u4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch1.15-1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security1.12.1+dfsg-19+deb8u5amd64,armel,armhf,i386
sid1.20.1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie1.12.1+dfsg-19+deb8u4amd64,armel,armhf,i386
bookworm1.20.1-2+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-security1.15-1+deb9u3amd64,arm64,armel,armhf,i386
upstream1.21.2
Debtags of package krb5-admin-server:
adminuser-management
interfacedaemon
networkserver
roleprogram
securityauthentication
Popcon: 174 users (10 upd.)*
Newer upstream!
License: DFSG free
Git

Kerberos is a system for authenticating users and services on a network. Kerberos is a trusted third-party service. That means that there is a third party (the Kerberos server) that is trusted by all the entities on the network (users and services, usually called "principals").

This is the MIT reference implementation of Kerberos V5.

This package contains the Kerberos master server (kadmind), which handles account creations and deletions, password changes, and other administrative commands via the Kerberos admin protocol. It also contains the command used by the master KDC to propagate its database to slave KDCs. This package is generally only used on the master KDC for a Kerberos realm.

The package is enhanced by the following packages: krb5-strength
krb5-kdc
MIT Kerberos key server (KDC)
Maintainer: Sam Hartman
Versions of package krb5-kdc
ReleaseVersionArchitectures
jessie1.12.1+dfsg-19+deb8u4amd64,armel,armhf,i386
sid1.20.1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie1.20.1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm1.20.1-2+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye1.18.3-6+deb11u4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security1.18.3-6+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-security1.17-3+deb10u6amd64,arm64,armhf,i386
buster1.17-3+deb10u4amd64,arm64,armhf,i386
stretch-security1.15-1+deb9u3amd64,arm64,armel,armhf,i386
stretch1.15-1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security1.12.1+dfsg-19+deb8u5amd64,armel,armhf,i386
upstream1.21.2
Debtags of package krb5-kdc:
adminuser-management
interfacedaemon
networkserver
roleprogram
securityauthentication
uselogin
Popcon: 255 users (13 upd.)*
Newer upstream!
License: DFSG free
Git

Kerberos is a system for authenticating users and services on a network. Kerberos is a trusted third-party service. That means that there is a third party (the Kerberos server) that is trusted by all the entities on the network (users and services, usually called "principals").

This is the MIT reference implementation of Kerberos V5.

This package contains the Kerberos key server (KDC). The KDC manages all authentication credentials for a Kerberos realm, holds the master keys for the realm, and responds to authentication requests. This package should be installed on both master and slave KDCs.

krb5-kdc-ldap
MIT Kerberos key server (KDC) LDAP plugin
Maintainer: Sam Hartman
Versions of package krb5-kdc-ldap
ReleaseVersionArchitectures
jessie1.12.1+dfsg-19+deb8u4amd64,armel,armhf,i386
jessie-security1.12.1+dfsg-19+deb8u5amd64,armel,armhf,i386
bullseye1.18.3-6+deb11u4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm1.20.1-2+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security1.18.3-6+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie1.20.1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid1.20.1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster-security1.17-3+deb10u6amd64,arm64,armhf,i386
buster1.17-3+deb10u4amd64,arm64,armhf,i386
stretch-security1.15-1+deb9u3amd64,arm64,armel,armhf,i386
stretch1.15-1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
upstream1.21.2
Popcon: 48 users (3 upd.)*
Newer upstream!
License: DFSG free
Git

Kerberos is a system for authenticating users and services on a network. Kerberos is a trusted third-party service. That means that there is a third party (the Kerberos server) that is trusted by all the entities on the network (users and services, usually called "principals").

This is the MIT reference implementation of Kerberos V5.

This package contains the LDAP plugin for the Kerberos key server (KDC) and supporting utilities. This plugin allows the KDC data to be stored in an LDAP server rather than the default local database. It should be installed on both master and slave KDCs that use LDAP as a storage backend.

ldap2zone
extrai zonas e DNS de árvores LDAP
Versions of package ldap2zone
ReleaseVersionArchitectures
jessie0.2-5amd64,armel,armhf,i386
sid0.2-12amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bookworm0.2-12amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye0.2-11+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie0.2-12amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
buster0.2-11amd64,arm64,armhf,i386
stretch0.2-9+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package ldap2zone:
roleprogram
Popcon: 22 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

Esta é uma ferramenta que lê info para uma zona de um LDAP e constrói um arquivo de zona em texto simples ascii. A informação do LDAP tem que ser armazenada usando o esquema dnszone.

libapache2-mod-auth-gssapi
GSSAPI Authentication module for Apache2
Versions of package libapache2-mod-auth-gssapi
ReleaseVersionArchitectures
bullseye1.6.3-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie1.6.4-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
stretch1.4.1-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.0.3-2amd64,armel,armhf,i386
sid1.6.4-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster1.6.1-1amd64,arm64,armhf,i386
bookworm1.6.4-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Popcon: 180 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

The mod_auth_gssapi module is an authentication service that implements the SPNEGO based HTTP Authentication protocol defined in RFC4559.

libnss3-tools
Network Security Service tools
Versions of package libnss3-tools
ReleaseVersionArchitectures
buster-security3.42.1-1+deb10u8amd64,arm64,armhf,i386
buster3.42.1-1+deb10u5amd64,arm64,armhf,i386
stretch-security3.26.2-1.1+deb9u5amd64,arm64,armel,armhf,i386
stretch3.26.2-1.1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security3.26-1+debu8u11amd64,armel,armhf,i386
sid3.100-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie3.26-1+debu8u3amd64,armel,armhf,i386
trixie3.100-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bookworm3.87.1-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security3.61-1+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye3.61-1+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package libnss3-tools:
interfacecommandline
roleprogram
scopeutility
securitycryptography
suitemozilla
useorganizing
works-withdb
Popcon: 1834 users (672 upd.)*
Versions and Archs
License: DFSG free
Git

This is a set of tools on top of the Network Security Service libraries. This package includes:

  • certutil: manages certificate and key databases (cert7.db and key3.db)
  • modutil: manages the database of PKCS11 modules (secmod.db)
  • pk12util: imports/exports keys and certificates between the cert/key databases and files in PKCS12 format.
  • shlibsign: creates .chk files for use in FIPS mode.
  • signtool: creates digitally-signed jar archives containing files and/or code.
  • ssltap: proxy requests for an SSL server and display the contents of the messages exchanged between the client and server.
libsasl2-modules-gssapi-mit
Cyrus SASL - módulo de autenticação plúgavel (GSSAPI)
Versions of package libsasl2-modules-gssapi-mit
ReleaseVersionArchitectures
buster2.1.27+dfsg-1+deb10u2amd64,arm64,armhf,i386
bookworm2.1.28+dfsg-10amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.1.28+dfsg1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bullseye-security2.1.27+dfsg-2.1+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.1.28+dfsg1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie2.1.26.dfsg1-13+deb8u1amd64,armel,armhf,i386
jessie-security2.1.26.dfsg1-13+deb8u2amd64,armel,armhf,i386
buster-security2.1.27+dfsg-1+deb10u2amd64,arm64,armhf,i386
stretch2.1.27~101-g0780600+dfsg-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.1.27+dfsg-2.1+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-security2.1.27~101-g0780600+dfsg-3+deb9u2amd64,arm64,armel,armhf,i386
Debtags of package libsasl2-modules-gssapi-mit:
roleplugin
securityauthentication
Popcon: 4724 users (66 upd.)*
Versions and Archs
License: DFSG free
Git

Esta é a implementação da Cyrus SASL API, versão 2.1. Veja o pacote libsasl2-2 e a RFC 2222 para mais informações.

Este pacote fornece a extensão GSSAPI, compilada com a biblioteca MIT Kerberos 5.

links
navegador web que funciona em modo texto
Maintainer: Axel Beckert
Versions of package links
ReleaseVersionArchitectures
bullseye2.21-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch2.14-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bookworm2.28-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.29-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie2.8-2amd64,armel,armhf,i386
trixie2.29-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
buster2.18-2amd64,arm64,armhf,i386
Debtags of package links:
interfacetext-mode
networkclient
roleprogram
scopeutility
usebrowsing
webbrowser
works-withtext
works-with-formathtml
Popcon: 783 users (426 upd.)*
Versions and Archs
License: DFSG free
Git

Links é um navegador WWW em modo texto semelhante ao Lynx. Ele exibe tabelas, frames, downloads em background e utiliza conexões keepalive HTTP/1.1.

Esta versão é compilada sem o modo de gráficos. Veja o pacote links2 para uma versão já compilada com suporte a gráficos.

makepasswd
Generate and encrypt passwords
Maintainer: Colin Watson
Versions of package makepasswd
ReleaseVersionArchitectures
bookworm1.10-14all
bullseye1.10-12all
buster1.10-12all
jessie1.10-9all
stretch1.10-10all
sid1.10-14all
trixie1.10-14all
Debtags of package makepasswd:
interfacecommandline
roleprogram
scopeutility
securityauthentication
Popcon: 172 users (74 upd.)*
Versions and Archs
License: DFSG free
Git

Generates true random passwords using /dev/urandom, with the emphasis on security over pronounceability. It can also encrypt plaintext passwords given in a temporary file.

Screenshots of package makepasswd
mariadb-server
binários do servidor de banco de dados mariaDB
Versions of package mariadb-server
ReleaseVersionArchitectures
jessie10.0.25-0+deb8u1all
jessie10.0.32-0+deb8u1all
jessie-security10.0.38-0+deb8u1all
stretch10.1.45-0+deb9u1all
jessie10.0.30-0+deb8u2all
stretch-security10.1.48-0+deb9u2all
buster10.3.34-0+deb10u1all
buster-security10.3.39-0+deb10u2all
bullseye10.5.23-0+deb11u1all
bookworm10.11.6-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie10.11.8-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
sid10.11.8-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Popcon: 15824 users (850 upd.)*
Versions and Archs
License: DFSG free
Git

MariaDB é um servidor de banco de dados SQL multi-thread, multi-usuário real, estável e rápido. SQL (Structured Query Language) é a linguagem de consulta a banco de dados mais popular do mundo. Os principais objetivos do MariaDB são velocidade, robustez e facilidade de uso.

Este pacote inclui os binários do servidor.

memtest86+
stand-alone memory tester for x86 and x86-64
Versions of package memtest86+
ReleaseVersionArchitectures
jessie5.01-2amd64,i386
trixie7.00-1amd64,i386
sid7.00-1amd64,i386
bookworm-backports7.00-1~bpo12+1amd64,i386
bookworm6.10-4amd64,i386
bullseye5.01-3.1amd64,i386
stretch5.01-3amd64,i386
buster5.01-3amd64,i386
bullseye-backports6.10-2~bpo11+1amd64,i386
Debtags of package memtest86+:
adminbenchmarking, boot
hardwarestorage:floppy
interfacetext-mode
roleprogram
scopeutility
usechecking
Popcon: 252 users (175 upd.)*
Versions and Archs
License: DFSG free
Git

Memtest86+ provides a more thorough memory check than that provided by BIOS memory tests. Can be loaded and run either directly by a PC BIOS (legacy or UEFI) or via an intermediate bootloader.

This tester runs independently of any OS - it is run at computer boot-up, so that it can test all of your memory. You may want to look at `memtester', which allows one to test your memory within Linux, but this one won't be able to test your whole RAM.

It can output a list of bad RAM regions usable by the BadRAM kernel patch, so that you can still use your old RAM with one or two bad bits.

monitoring-plugins-standard
extensões para sistemas de monitoramento compatíveis com nagios (padrão)
Versions of package monitoring-plugins-standard
ReleaseVersionArchitectures
stretch-backports2.2-6~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
trixie2.3.5-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch2.2-3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bookworm2.3.3-5+deb12u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-backports2.3.1-1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie2.1.1-1amd64,armel,armhf,i386
buster2.2-6amd64,arm64,armhf,i386
sid2.3.5-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bullseye-backports2.3.3-5~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.3.1-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Popcon: 1723 users (198 upd.)*
Versions and Archs
License: DFSG free
Git

Extensões para sistemas de monitoramento compatíveis com nagios como Naemon e Icinga. Contém os seguintes plug-ins:

 check_breeze, check_dbi, check_dig, check_disk_smb, check_dns,
 check_flexlm, check_fping, check_game, check_hpjd, check_ifoperstatus,
 check_ifstatus, check_ldap, check_ldaps, check_mailq, check_mysql,
 check_mysql_query, check_oracle, check_pgsql, check_radius, check_rpc,
 check_snmp, check_wave

Este pacote fornece o conjunto de extensões que provavelmente serão úteis em um host de monitoramento central. Alguns scripts precisam de mais pacotes instalados para funcionar, o que é implementado conforme recomendado.

The package is enhanced by the following packages: monitoring-plugins-contrib
munin
infraestrutura de mapeamento de rede utilizando gráficos (grapher/gatherer)
Versions of package munin
ReleaseVersionArchitectures
stretch-backports2.0.49-1~bpo9+1all
sid2.0.75-2all
trixie2.0.75-2all
bookworm-backports2.0.75-1~bpo12+1all
bookworm2.0.73-1all
bullseye-backports2.0.73-1~bpo11+1all
experimental2.999.16-1all
bullseye2.0.67-3all
buster-backports2.0.67-1~bpo10+1all
jessie2.0.25-1+deb8u3all
jessie-security2.0.25-1+deb8u3all
stretch2.0.33-1all
buster2.0.49-1all
Debtags of package munin:
adminmonitoring
interfaceweb
roleprogram
scopeutility
usemonitor
works-withnetwork-traffic
Popcon: 3150 users (55 upd.)*
Versions and Archs
License: DFSG free
Git

Munin é uma solução altamente flexível e poderosa utilizada para criar gráficos de praticamente tudo o que se possa imaginar em toda a sua rede, mantendo bastante a facilidade de instalação e configuração.

Este pacote contém o grapher/gatherer. Você precisará somente de uma instância dele em sua rede. Assim, ele pesquisará periodicamente todos os nós em sua rede que, por sua vez, utilizará os dados coletados para criar gráficos e páginas HTML adequadas para visualização com o seu navegador web predileto.

Ele também é capaz de alertá-lo se algum valor estiver fora de um limite pré-definido, útil se, por exemplo, você deseja ser alertado se um sistema de arquivos está prestes a ficar completamene sem espaço para armazenamento de dados. Você pode fazer isso com o Munin através da execução de um comando arbitrário quando você precisa ser notificado ou utilizar o suporte intrínseco do Nagios.

Munin é desenvolvido em Perl e baseia-se fortemente na excelente ferramenta de geração de gráficos RRDtool de Tobi Oetiker. Para visualizar um exemplo real do Munin em funcionamento, você pode ir para http://munin-monitoring.org/ para uma instalação em tempo real.

mutt
leitor de e-mail em modo texto que suporta MIME, GPG, PGP e encadeamento
Versions of package mutt
ReleaseVersionArchitectures
sid2.2.12-0.1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bookworm2.2.12-0.1~deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security2.2.9-1+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security2.0.5-4.1+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.0.5-4.1+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-backports2.0.2-1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security1.10.1-2.1+deb10u7amd64,arm64,armhf,i386
buster1.10.1-2.1+deb10u6amd64,arm64,armhf,i386
stretch-security1.7.2-1+deb9u6amd64,arm64,armel,armhf,i386
stretch1.7.2-1+deb9u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security1.5.23-3+deb8u3amd64,armel,armhf,i386
jessie1.5.23-3amd64,armel,armhf,i386
trixie2.2.12-0.1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
upstream2.2.13
Debtags of package mutt:
interfacetext-mode
mailimap, pop, user-agent
networkclient
roleprogram
uitoolkitncurses
useediting
works-withmail
Popcon: 3707 users (1189 upd.)*
Newer upstream!
License: DFSG free
Git

Mutt é um sofisticado agente de e-mail de usuário em modo texto. Alguns destaques:

  • Suporte a MIME (incluindo codificação/decodificação RFC1522 de cabeçalhos de mensagens 8-bit e suporte a UTF-8).
  • Suporte a PGP/MIME (RFC 2015).
  • Cliente IMAP avançado que suporta criptografia SSL e autenticação SASL.
  • Suporte a POP3.
  • Suporte a ESMTP.
  • Encadeamento de mensagens ("message threading", tanto estrita como não estrita).
  • Associações de teclas são configuráveis, associações padrão são muito parecidas com ELM; associações do tipo Mush e PINE são fornecidas como exemplos.
  • Manipula MMDF, MH e Maildir, além do formato comum mbox.
  • Mensagens podem ser (indefinidamente) postergadas.
  • Suporte a cor.
  • Altamente configurável através de um arquivo rc fácil, porém poderoso.
  • Suporte a caixas de entrada compactadas.
  • Uma barra lateral opcional.
The package is enhanced by the following packages: abook goobook lbdb nmzmail notmuch-mutt post-el t-prot
nagios-nrpe-plugin
extensão para execução remota de extensões Nagios
Versions of package nagios-nrpe-plugin
ReleaseVersionArchitectures
stretch3.0.1-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-backports4.0.3-1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye4.0.3-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm4.1.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie4.1.0-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid4.1.0-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie2.15-1amd64,armel,armhf,i386
buster3.2.1-2amd64,arm64,armhf,i386
stretch-backports3.2.1-1~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package nagios-nrpe-plugin:
adminmonitoring
roleplugin
usemonitor
Popcon: 363 users (39 upd.)*
Versions and Archs
License: DFSG free
Git

Nagios é um sistema de monitoramento e gerenciamento de máquinas/serviços/redes.

O propósito desta extensão é permitir que você execute extensões Nagios em uma máquina remota de maneira mais transparente possível.

Esta é uma extensão que é executada na máquina Nagios e é usada para contactar o processo NRPE em máquinas remotas.

Screenshots of package nagios-nrpe-plugin
nfs-kernel-server
suporte para o servidor NFS do núcleo ("kernel")
Versions of package nfs-kernel-server
ReleaseVersionArchitectures
bullseye1.3.4-6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster1.3.4-2.5+deb10u1amd64,arm64,armhf,i386
bookworm2.6.2-4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.2.8-9amd64,armel,armhf,i386
jessie-security1.2.8-9+deb8u1amd64,armel,armhf,i386
trixie2.6.4-4amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
stretch1.3.4-2.1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid2.6.4-4amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package nfs-kernel-server:
adminkernel
interfacedaemon
networkserver
roleprogram
Popcon: 11642 users (707 upd.)*
Versions and Archs
License: DFSG free
Git

O servidor NFS de núcleo ("kernel") é atualmente o servidor NFS recomendado para uso com o Linux, contendo recursos como NFSv3 e NFSv4, suporte Kerberos via GSS, e muito mais. Ele é também significativamente mais rápido e usualmente mais confiável do que os servidores NFS em espaço de usuário (dos pacotes unfs3 e nfs-user-server). Entretanto, ele é mais difícil de depurar do que os servidores em espaço de usuário, e tem um conjunto de recursos ligeiramente diferente.

Este pacote contém o suporte em espaço de usuário necessário para uso do servidor NFS de núcleo ("kernel"). A maioria dos administradores que deseja instalar um servidor NFS vai querer instalar este pacote.

ntp
utilitário e daemon do protocolo de tempo via rede (pacote de transição)
Maintainer: Richard Laager
Versions of package ntp
ReleaseVersionArchitectures
stretch4.2.8p10+dfsg-3+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye4.2.8p15+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm4.2.8p15+dfsg-2~1.2.2+dfsg1-1+deb12u1all
sid4.2.8p15+dfsg-2~1.2.3+dfsg1-3all
trixie4.2.8p15+dfsg-2~1.2.3+dfsg1-3all
bookworm-security4.2.8p15+dfsg-2~1.2.2+dfsg1-1+deb12u1all
jessie4.2.6.p5+dfsg-7+deb8u2amd64,armel,armhf,i386
jessie-security4.2.6.p5+dfsg-7+deb8u3amd64,armel,armhf,i386
buster4.2.8p12+dfsg-4amd64,arm64,armhf,i386
upstream1.2.3-rc1
Debtags of package ntp:
adminbenchmarking, configuring
interfacecommandline, daemon
networkserver, service
roleprogram
scopeutility
usemonitor, timekeeping
Popcon: 18443 users (113 upd.)*
Newer upstream!
License: DFSG free
Git

Este é um pacote de transição fictício para fazer a transição para NTPsec. É possível removê-lo com segurança.

The package is enhanced by the following packages: samba
samba
servidor de arquivos, impressão e login SMB/CIFS para Unix
Versions of package samba
ReleaseVersionArchitectures
bullseye-security4.13.13+dfsg-1~deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch4.5.16+dfsg-1+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security4.9.5+dfsg-5+deb10u5amd64,arm64,armhf,i386
bookworm-security4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-backports4.19.6+dfsg-3~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie4.20.1+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid4.20.1+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster4.9.5+dfsg-5+deb10u3amd64,arm64,armhf,i386
jessie4.2.14+dfsg-0+deb8u9amd64,armel,armhf,i386
jessie-security4.2.14+dfsg-0+deb8u13amd64,armel,armhf,i386
bookworm4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports4.17.12+dfsg-0+deb12u1~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-updates4.17.9+dfsg-0+deb12u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-proposed-updates4.13.13+dfsg-1~deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-security4.5.16+dfsg-1+deb9u4amd64,arm64,armel,armhf,i386
bullseye4.13.13+dfsg-1~deb11u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package samba:
adminfilesystem
interfacedaemon
networkserver, service
roleprogram
suitesamba
useconfiguring
Popcon: 25803 users (810 upd.)*
Versions and Archs
License: DFSG free
Git

Samba é uma implementação do protocolo SMB/CIFS para sistemas Unix, providenciando suporte para compartilhamento interplataforma de arquivos e de impressoras para Microsoft Windows, OS X, e outros sistemas Unix. Samba pode também funcionar como um controlador de domínio de Active Directory ou no estilo NT4, e pode se integrar com os realms Active Directory ou domínios NT4 como um servidor membro.

Este pacote provê os componentes necessários para usar Samba como um servidor de arquivos e impressoras independente ou como um controlador de domínio NT4. Para uso em um domínio NT4 ou realm do Active Directory, também será necessário o pacote winbind. Para usar Samba como um controlador de domínio do Active Directory (AD DC), por favor instale o pacote samba-ad-dc.

Este pacote não é necessário para se conectar com servidores SMB/CIFS existentes (veja smbclient) ou para montar sistemas de arquivos remotos (veja cifs-utils).

The package is enhanced by the following packages: samba-vfs-modules
samba-common-bin
arquivos comuns usados pelo servidor e pelo cliente Samba
Versions of package samba-common-bin
ReleaseVersionArchitectures
bookworm-backports4.19.6+dfsg-3~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie4.2.14+dfsg-0+deb8u9amd64,armel,armhf,i386
jessie-security4.2.14+dfsg-0+deb8u13amd64,armel,armhf,i386
stretch4.5.16+dfsg-1+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security4.5.16+dfsg-1+deb9u4amd64,arm64,armel,armhf,i386
buster4.9.5+dfsg-5+deb10u3amd64,arm64,armhf,i386
buster-security4.9.5+dfsg-5+deb10u5amd64,arm64,armhf,i386
bullseye4.13.13+dfsg-1~deb11u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security4.13.13+dfsg-1~deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-proposed-updates4.13.13+dfsg-1~deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-updates4.17.9+dfsg-0+deb12u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports4.17.12+dfsg-0+deb12u1~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie4.20.1+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid4.20.1+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package samba-common-bin:
roleprogram
suitesamba
Popcon: 39134 users (7298 upd.)*
Versions and Archs
License: DFSG free
Git

Samba é uma implementação do protocolo SMB/CIFS para sistemas Unix, fornecendo suporte a compartilhamento de arquivos interplataforma com o Microsoft Windows, OS X e outros sistemas Unix. O Samba também pode funcionar como um controlador de domínio ou servidor membro em domínios Active Directory e estilo NT4.

Este pacote contém os arquivos que são usados pelo servidor (fornecido pelo pacote samba) e pelo cliente (fornecido pelo pacote smbclient).

sitesummary
gera resumo de site de uma lista de máquinas (parte servidor)
Versions of package sitesummary
ReleaseVersionArchitectures
bookworm0.1.56~deb12u2all
trixie0.1.60all
jessie-security0.1.17+deb8u2all
bullseye0.1.46all
buster0.1.43all
jessie0.1.17+deb8u3all
sid0.1.60all
stretch0.1.28+deb9u1all
Debtags of package sitesummary:
adminmonitoring
networkserver
roleprogram
usemonitor
works-with-formattar
Popcon: 27 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

O sistema sitesummary facilita o rastreio de um grupo grande de máquinas, uma vez que ele permite à cada máquina informar a sua existência ao coletor central uma vez ao dia, e utiliza este coletor para fazer resumos das máquinas.

Este pacote é a parte de servidor, com o coletor e os scripts de relatório.

slapd
servidor OpenLDAP (slapd)
Versions of package slapd
ReleaseVersionArchitectures
buster2.4.47+dfsg-3+deb10u7amd64,arm64,armhf,i386
bullseye2.4.57+dfsg-3+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-backports2.4.57+dfsg-3+deb11u1~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bookworm2.5.13+dfsg-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
experimental2.6.7+dfsg-1~exp1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
buster-security2.4.47+dfsg-3+deb10u7amd64,arm64,armhf,i386
bullseye-backports2.5.13+dfsg-2~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security2.4.57+dfsg-3+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.5.17+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch2.4.44+dfsg-5+deb9u4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security2.4.40+dfsg-1+deb8u6amd64,armel,armhf,i386
stretch-security2.4.44+dfsg-5+deb9u9amd64,arm64,armel,armhf,i386
jessie2.4.40+dfsg-1+deb8u4amd64,armel,armhf,i386
stretch-backports2.4.47+dfsg-3+deb10u2~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
trixie2.5.17+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
upstream2.6.7
Debtags of package slapd:
interfacedaemon
networkserver
roleprogram
securityauthentication
works-withdb
Popcon: 1974 users (46 upd.)*
Newer upstream!
License: DFSG free
Git

Este é o servidor OpenLDAP (Lightweight Directory Access Protocol) (slapd). O servidor pode ser usado para fornecer um serviço de diretório independente ("standalone").

The package is enhanced by the following packages: ldap-git-backup
Screenshots of package slapd
slbackup
Skolelinux Backup system
Versions of package slbackup
ReleaseVersionArchitectures
bullseye0.0.12-13all
stretch0.0.12-8all
buster0.0.12-10all
jessie0.0.12-7all
bookworm0.0.12-13all
trixie0.0.12-13all
sid0.0.12-13all
Debtags of package slbackup:
adminbackup
interfacedaemon
networkserver
roleprogram
Popcon: 27 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

A backup system designed to back up multiple clients to a server. slbackup uses rdiff-backup as the underlying backup software.

Clients can be the host installing this package, or other hosts reachable via a SSH connection (using SSH keys). The host storing the backup data can be the host installing this package or another host reachable via a SSH connection (also using SSH keys).

slbackup-php
Web-based administration tool for slbackup
Versions of package slbackup-php
ReleaseVersionArchitectures
bookworm0.4.5-4+deb12u1all
bullseye0.4.5-4all
buster0.4.5-4all
jessie0.4.5-1all
stretch0.4.5-3all
sid0.4.5-5all
trixie0.4.5-5all
Debtags of package slbackup-php:
adminbackup
roleprogram
usestoring
Popcon: 0 users (2 upd.)*
Versions and Archs
License: DFSG free
Git

Slbackup-php provides the necessary functions to maintain a slbackup repository.

Features:

  • scheduling of slbackup execution;
  • editing of the configuration file;
  • verifying SSH keys and successful backups;
  • restoring from backups;
  • removing old backups from the repository.
smbclient
clientes SMB/CIFS em linha de comando para Unix
Versions of package smbclient
ReleaseVersionArchitectures
jessie4.2.14+dfsg-0+deb8u9amd64,armel,armhf,i386
stretch-security4.5.16+dfsg-1+deb9u4amd64,arm64,armel,armhf,i386
buster-security4.9.5+dfsg-5+deb10u5amd64,arm64,armhf,i386
sid4.20.1+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie4.20.1+dfsg-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm-backports4.19.6+dfsg-3~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye4.13.13+dfsg-1~deb11u5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security4.13.13+dfsg-1~deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-proposed-updates4.13.13+dfsg-1~deb11u6amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-updates4.17.9+dfsg-0+deb12u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm4.17.12+dfsg-0+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports4.17.12+dfsg-0+deb12u1~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie-security4.2.14+dfsg-0+deb8u13amd64,armel,armhf,i386
stretch4.5.16+dfsg-1+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster4.9.5+dfsg-5+deb10u3amd64,arm64,armhf,i386
Debtags of package smbclient:
interfacecommandline, text-mode
networkclient
roleprogram
suitesamba
uitoolkitncurses
usebrowsing
Popcon: 5524 users (8724 upd.)*
Versions and Archs
License: DFSG free
Git

Samba é uma implementação do protocolo SMB/CIFS para sistemas Unix, fornecendo suporte para compartilhamento de impressoras e arquivos interplataforma com o Microsoft Windows, OS X e outros sistemas Unix.

Este pacote contém utilitários em linha de comando para acessar servidores Samba e Microsoft Windows, incluindo smbclient, smbtar e smbspool. Utilitários para montar compartilhamentos localmente estão no pacote cifs-utils.

squid
Full featured Web Proxy cache (HTTP proxy GnuTLS flavour)
Maintainer: Luigi Gangitano
Versions of package squid
ReleaseVersionArchitectures
buster4.6-1+deb10u7amd64,arm64,armhf,i386
buster-security4.6-1+deb10u10amd64,arm64,armhf,i386
stretch3.5.23-5+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security3.5.23-5+deb9u7amd64,arm64,armel,armhf,i386
buster-backports4.11-2~bpo10+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bookworm5.7-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-security5.7-2+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm-proposed-updates5.7-2+deb12u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie6.9-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
sid6.9-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bullseye4.13-10+deb11u2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security4.13-10+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-proposed-updates4.13-10+deb11u3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package squid:
interfacedaemon, web
networkclient, firewall, load-balancing, routing, server, service
roleprogram
usefiltering, proxying, storing
webserver
works-withdb, file, network-traffic, text
works-with-formathtml
Popcon: 2598 users (32 upd.)*
Versions and Archs
License: DFSG free
Git

Squid is a high-performance proxy caching server for web clients, supporting FTP, ICY and HTTP data objects.

The package is enhanced by the following packages: dirmngr
tdb-tools
Banco de dados trivial - binários incorporados.
Versions of package tdb-tools
ReleaseVersionArchitectures
jessie-security1.3.6-0+deb8u1amd64,armel,armhf,i386
bullseye1.4.3-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster1.3.16-2amd64,arm64,armhf,i386
stretch1.3.11-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid1.4.10-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie1.4.10-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm-backports1.4.9-2~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm1.4.8-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-backports1.4.7-2~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.3.6-0+deb8u1amd64,armel,armhf,i386
Debtags of package tdb-tools:
interfacecommandline
roleprogram
scopeutility
works-withdb
Popcon: 1396 users (1892 upd.)*
Versions and Archs
License: DFSG free
Git

TDB é uma Interface de Programação de Aplicativos (API) simples de banco de dados. Foi modelado depois da estruturação do GDBM. TDB fornece, diferentemente do GDBM, suporte a múltiplas escritas com sincronia ("locking") e transações apropriadas.

Este pacote contém os binários de teste e utilitários incorporados.

tftpd-hpa
HPA's tftp server
Maintainer: Ron Lee (Bastian Germann)
Versions of package tftpd-hpa
ReleaseVersionArchitectures
stretch5.2+20150808-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie5.2+20140608-3amd64,armel,armhf,i386
sid5.2+20150808-1.4amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie5.2+20150808-1.4amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm5.2+20150808-1.4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye5.2+20150808-1.2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster5.2+20150808-1amd64,arm64,armhf,i386
Debtags of package tftpd-hpa:
adminboot, file-distribution
interfacedaemon
networkserver
roleprogram
works-withfile
Popcon: 2095 users (35 upd.)*
Versions and Archs
License: DFSG free
Git

Trivial File Transfer Protocol (TFTP) is a file transfer protocol, mainly to serve boot images over the network to other machines (PXE).

tftp-hpa is an enhanced version of the BSD TFTP client and server. It possesses a number of bugfixes and enhancements over the original.

This package contains the server.

xxd
ferramenta para fazer (ou reverter) um descarregamento hexadecimal
Versions of package xxd
ReleaseVersionArchitectures
bullseye8.2.2434-3+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster8.1.0875-5+deb10u2amd64,arm64,armhf,i386
stretch-security8.0.0197-4+deb9u7amd64,arm64,armel,armhf,i386
stretch8.0.0197-4+deb9u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid9.1.0377-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie9.1.0377-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm9.0.1378-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-security8.1.0875-5+deb10u6amd64,arm64,armhf,i386
upstream9.1.0426
Popcon: 6724 users (8047 upd.)*
Newer upstream!
License: DFSG free
Git

O xxd cria um descarregamento hexadecimal (hex dump) de um dado arquivo ou da entrada padrão. Ele também pode converter um descarregamento hexadecimal de volta para sua forma binária original.

Screenshots of package xxd

Official Debian packages with lower relevance

apache2-doc
servidor HTTP Apache (documentação local)
Versions of package apache2-doc
ReleaseVersionArchitectures
bullseye-security2.4.59-1~deb11u1all
buster-backports2.4.52-1~bpo10+1all
stretch-backports-sloppy2.4.46-1~bpo9+1all
buster-security2.4.38-3+deb10u10all
buster2.4.38-3+deb10u8all
stretch-security2.4.25-3+deb9u13all
stretch2.4.25-3+deb9u9all
jessie-security2.4.10-10+deb8u16all
jessie2.4.10-10+deb8u12all
trixie2.4.59-2all
bookworm-proposed-updates2.4.59-1~deb12u1all
bookworm-security2.4.59-1~deb12u1all
bullseye-proposed-updates2.4.59-1~deb11u1all
bookworm2.4.57-2all
sid2.4.59-2all
bullseye2.4.56-1~deb11u2all
buster-backports-sloppy2.4.53-2~bpo10+1all
Debtags of package apache2-doc:
made-ofhtml
networkservice
roledocumentation
suiteapache
webserver
Popcon: 1 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

A meta do Projeto Servidor HTTP Apache é construir um servidor HTTP seguro, eficiente e extensível, que seja software de código fonte aberto e compatível com padrões. O resultado tem sido, há algum tempo, o servidor web número um na Internet.

Este pacote fornece a documentação para o servidor HTTP Apache versão 2. A documentação é enviada em formato HTML e pode ser acessada a partir de uma instância local em execução do servidor HTTP Apache ou navegando diretamente através do sistema de arquivos.

calamaris
analisador de log para arquivos de log do proxy Squid ou Oops
Versions of package calamaris
ReleaseVersionArchitectures
stretch2.99.4.5-1all
buster2.99.4.5-3all
sid2.99.4.7-1.1all
trixie2.99.4.7-1.1all
bookworm2.99.4.7-1all
bullseye2.99.4.5-3all
jessie2.99.4.0-19all
Debtags of package calamaris:
adminmonitoring
interfacecommandline, text-mode, web
roleprogram
securitylog-analyzer
usechecking, monitor
works-withlogfile, mail
Popcon: 82 users (1 upd.)*
Versions and Archs
License: DFSG free

Calamaris é um script Perl que gera estatísticas ótimas dos arquivos de log do proxy Squid ou Oops. Ele é executado diariamente antes que o proxy gire seus arquivos de log, e envia as estatísticas por e-mail ou coloca-as na web.

Várias opções são suportadas para gerar relatórios; alguns recursos extras requerem os módulos Perl sugeridos.

default-mysql-client
binários do cliente da base de dados (metapacote)
Versions of package default-mysql-client
ReleaseVersionArchitectures
buster1.0.5all
sid1.1.0all
trixie1.1.0all
bookworm1.1.0all
stretch1.0.2all
bullseye1.0.7all
Popcon: 937 users (117 upd.)*
Versions and Archs
License: DFSG free
Git

MySQL é um servidor de banco de dados SQL rápido, estável, verdadeiramente multiusuário(a) e multi-threaded. SQL (Structured Query Language - Linguagem Estruturada de Consulta) é a linguagem de consulta a banco de dados mais popular no mundo. Os principais objetivos do MySQL são velocidade, robustez e facilidade de uso.

Este pacote depende da implementação padrão dos binários do cliente e das ferramentas adicionais as ferramentas adicionais innotop e mysqlreport.

dlint
Checa informação de zona dns com busca no servidor de nomes.
Maintainer: Florian Roscher
Versions of package dlint
ReleaseVersionArchitectures
bookworm1.4.0-8all
bullseye1.4.0-8all
trixie1.4.0-8all
sid1.4.0-8all
buster1.4.0-8all
stretch1.4.0-7all
jessie1.4.0-7all
Debtags of package dlint:
interfacecommandline
networkclient
roleprogram
usechecking
Popcon: 45 users (6 upd.)*
Versions and Archs
License: DFSG free
Git

Este programa analisa qualquer zona DNS que você especificar, e relata qualquer problema que ele encontre exibindo os erros e avisos. Então ele desce recursivamente para examinar todas as zonas abaixo da dada (isso pode ser desabilitado com uma opção de linha de comando).

Você não tem que alimentar o Dlint com nenhum arquivo de configuração BIND. O Dlint usa chamadas ao servidor de nomes para coletar informações.

Desenhado para Unix, dlint está escrito em Bourne Shell e Perl.

dnswalk
Checks dns zone information using nameserver lookups
Versions of package dnswalk
ReleaseVersionArchitectures
sid2.0.2.dfsg.1-3all
trixie2.0.2.dfsg.1-3all
bookworm2.0.2.dfsg.1-3all
bullseye2.0.2.dfsg.1-3all
buster2.0.2.dfsg.1-2all
stretch2.0.2.dfsg.1-1all
jessie2.0.2.dfsg.1-0.1all
Debtags of package dnswalk:
interfacecommandline
networkclient
roleprogram
usechecking
Popcon: 16 users (3 upd.)*
Versions and Archs
License: DFSG free
Git

dnswalk is a DNS debugger. It performs zone transfers of specified domains, and checks the database in numerous ways for internal consistency, as well as accuracy.

dovecot-pop3d
servidor POP3/IMAP seguro - daemon POP3
Versions of package dovecot-pop3d
ReleaseVersionArchitectures
trixie2.3.21+dfsg1-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm-backports2.3.21+dfsg1-3~bpo12+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch-security2.2.27-3+deb9u7amd64,arm64,armel,armhf,i386
bullseye2.3.13+dfsg1-2+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie2.2.13-12~deb8u4amd64,armel,armhf,i386
stretch-backports2.3.4.1-5+deb10u1~bpo9+1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.3.4.1-5+deb10u6amd64,arm64,armhf,i386
buster-security2.3.4.1-5+deb10u7amd64,arm64,armhf,i386
bookworm2.3.19.1+dfsg1-2.1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie-security2.2.13-12~deb8u7amd64,armel,armhf,i386
stretch2.2.27-3+deb9u5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid2.3.21+dfsg1-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
Debtags of package dovecot-pop3d:
interfacedaemon
mailpop
networkserver
roleprogram
works-withmail
Popcon: 858 users (212 upd.)*
Versions and Archs
License: DFSG free
Git

Dovecot é um servidor de e-mail cujos principais objetivos são segurança e confiabilidade extrema. Ele tenta com muito empenho lidar com todas as condições de erro e verifica se todos os dados são válidos, tornando-o quase impossível de quebrar. Suporta mbox/Maildir e seus próprios formatos dbox/mdbox, e também deve ser muito rápido, extensível e portável.

Este pacote contém o servidor POP3 do Dovecot.

The package is enhanced by the following packages: dovecot-fts-xapian
dsh
dancer's shell, or distributed shell
Versions of package dsh
ReleaseVersionArchitectures
bookworm0.25.10-1.5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
stretch0.25.10-1.3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster0.25.10-1.4amd64,arm64,armhf,i386
sid0.25.10-1.6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie0.25.10-1.6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie0.25.10-1.1amd64,armel,armhf,i386
bullseye0.25.10-1.4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package dsh:
admincluster
interfaceshell
roleprogram
scopeutility
uselogin
Popcon: 24 users (10 upd.)*
Versions and Archs
License: DFSG free

Executes specified command on a group of computers using remote shell methods such as rsh or ssh.

dsh can parallelise job submission using several algorithms, such as using fan-out method or opening as much connections as possible, or using a window of connections at one time. It also supports "interactive mode" for interactive maintenance of remote hosts.

This tool is handy for administration of PC clusters, and multiple hosts.

krb5-doc
documentation for MIT Kerberos
Maintainer: Sam Hartman
Versions of package krb5-doc
ReleaseVersionArchitectures
bookworm1.20.1-2+deb12u1all
stretch-security1.15-1+deb9u3all
jessie1.12.1+dfsg-19+deb8u4all
buster1.17-3+deb10u4all
buster-security1.17-3+deb10u6all
trixie1.20.1-6all
bullseye-security1.18.3-6+deb11u3all
sid1.20.1-6all
jessie-security1.12.1+dfsg-19+deb8u5all
bullseye1.18.3-6+deb11u4all
stretch1.15-1+deb9u1all
upstream1.21.2
Debtags of package krb5-doc:
develdoc
made-ofhtml, info, postscript
roledocumentation
securityauthentication
Popcon: 0 users (0 upd.)*
Newer upstream!
License: DFSG free
Git

Kerberos is a system for authenticating users and services on a network. Kerberos is a trusted third-party service. That means that there is a third party (the Kerberos server) that is trusted by all the entities on the network (users and services, usually called "principals").

This is the MIT reference implementation of Kerberos V5.

This package contains the installation, administrator, and user reference manuals for MIT Kerberos and the man pages for the MIT Kerberos configuration files.

libsasl2-modules-ldap
Cyrus SASL - módulo de autenticação plugável (LDAP)
Versions of package libsasl2-modules-ldap
ReleaseVersionArchitectures
jessie-security2.1.26.dfsg1-13+deb8u2amd64,armel,armhf,i386
buster2.1.27+dfsg-1+deb10u2amd64,arm64,armhf,i386
stretch2.1.27~101-g0780600+dfsg-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.1.27~101-g0780600+dfsg-3+deb9u2amd64,arm64,armel,armhf,i386
sid2.1.28+dfsg1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
trixie2.1.28+dfsg1-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
bookworm2.1.28+dfsg-10amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye-security2.1.27+dfsg-2.1+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.1.27+dfsg-2.1+deb11u1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie2.1.26.dfsg1-13+deb8u1amd64,armel,armhf,i386
buster-security2.1.27+dfsg-1+deb10u2amd64,arm64,armhf,i386
Debtags of package libsasl2-modules-ldap:
roleplugin
securityauthentication
Popcon: 127 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

Esta é a implementação da API Cyrus SASL, versão 2.1. Veja o pacote libsasl2-2 e a RFC 2222 para mais informações.

Este pacote fornece a extensão LDAP que suporta OpenLDAP.

nslint
Lint for DNS files, checks integrity
Versions of package nslint
ReleaseVersionArchitectures
trixie3.0a2-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie3.0a2-1.1amd64,armel,armhf,i386
stretch3.0a2-1.1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster3.0a2-1.1amd64,arm64,armhf,i386
sid3.2-1amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bullseye3.0a2-1.1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package nslint:
interfacecommandline
roleprogram
scopeutility
usechecking
Popcon: 8 users (1 upd.)*
Versions and Archs
License: DFSG free
Git

Nslint reads the nameserver configuration files and performs a number of consistency checks on the DNS records.

Nslint understands both ancient style named.boot and BIND 8's named.conf files (which are also used by BIND 9).

ocsinventory-reports
Hardware and software inventory tool (Administration Console)
Maintainer: Debian Perl Group (Yadd)
Versions of package ocsinventory-reports
ReleaseVersionArchitectures
stretch-backports2.4.1+dfsg-2~bpo9+1all
buster2.5+dfsg1-1all
bullseye2.8.1+dfsg1-1all
sid2.8.1+dfsg1+~2.11.1-1all
trixie2.8.1+dfsg1+~2.11.1-1all
bookworm2.8.1+dfsg1+~2.11.1-1all
buster-security2.5+dfsg1-1+deb10u1all
jessie2.0.5-1.3all
upstream2.8.1+~2.12.1
Debtags of package ocsinventory-reports:
adminhardware
roleprogram
scopeutility
useorganizing
Popcon: 31 users (4 upd.)*
Newer upstream!
License: DFSG free
Git

Open Computer and Software Inventory Next Generation is an application designed to help a network or system administrator keep track of the computers configuration and software that are installed on the network.

Information about Hardware and Operating System are collected. OCS Inventory is also able to detect all active devices on your network, such as switch, router, network printer and unattended devices. It also allows deploying software, commands or files on client computers.

This package contains the 'Administration Console' part.

ocsinventory-server
Hardware and software inventory tool (Communication Server)
Maintainer: Debian Perl Group (Yadd)
Versions of package ocsinventory-server
ReleaseVersionArchitectures
buster2.5+dfsg1-1all
trixie2.8.1+dfsg1+~2.11.1-1all
jessie2.0.5-1.3all
stretch-backports2.4.1+dfsg-2~bpo9+1all
buster-security2.5+dfsg1-1+deb10u1all
bookworm2.8.1+dfsg1+~2.11.1-1all
bullseye2.8.1+dfsg1-1all
sid2.8.1+dfsg1+~2.11.1-1all
upstream2.8.1+~2.12.1
Debtags of package ocsinventory-server:
networkserver
roleprogram
useorganizing
Popcon: 89 users (0 upd.)*
Newer upstream!
License: DFSG free
Git

Open Computer and Software Inventory Next Generation is an application designed to help a network or system administrator keep track of the computers configuration and software that are installed on the network.

Information about Hardware and Operating System are collected. OCS Inventory is also able to detect all active devices on your network, such as switch, router, network printer and unattended devices. It also allows deploying software, commands or files on client computers.

This package contains the 'Communication Server' part. Note that this is the XML-RPC/SOAP server, not the web interface (which is provided in the ocsinventory-reports package).

sarg
gerador de relatórios de análise do squid
Versions of package sarg
ReleaseVersionArchitectures
sid2.4.0-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
bullseye-backports2.4.0-3~bpo11+1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie2.3.6-1amd64,armel,armhf,i386
stretch2.3.10-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bookworm2.4.0-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie2.4.0-3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
upstream2.4.0-pre3
Debtags of package sarg:
adminmonitoring
interfacecommandline
roleprogram
scopeutility
securitylog-analyzer
usemonitor, viewing
works-withlogfile, text
works-with-formathtml
Popcon: 313 users (0 upd.)*
Newer upstream!
License: DFSG free
Git

Sarg é um gerador de relatórios de análise do squid (Squid Analysis Report Generator) com o qual você pode ver "onde" seus usuários estão indo na Internet. O sarg faz relatórios em html, com muitos campos, como: usuários, endereços IP, bytes, sites e horários.

squidguard
filter and redirector plugin for Squid
Maintainer: Joachim Wiedorn
Versions of package squidguard
ReleaseVersionArchitectures
sid1.6.0-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
stretch1.5-5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.5-4amd64,armel,armhf,i386
buster1.6.0-1amd64,arm64,armhf,i386
bullseye1.6.0-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bookworm1.6.0-4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
trixie1.6.0-6amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
Debtags of package squidguard:
adminlogging, monitoring
interfacedaemon
roleplugin, program
useconfiguring, proxying
webappserver
works-withlogfile, text
works-with-formathtml
Popcon: 178 users (4 upd.)*
Versions and Archs
License: DFSG free
Git

squidGuard is a free, flexible and ultra fast filter, redirector and access controller plugin for squid. It lets you define multiple access rules with different restrictions for different user groups on a squid cache. squidGuard uses squid's standard redirector interface.

Three seldom used contrib scripts need perl support: squidGuardRobot, sgclean, hostbyname

Screenshots of package squidguard
webalizer
programa de análise de log de servidor web
Versions of package webalizer
ReleaseVersionArchitectures
bookworm2.23.08-3.3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.23.08-3.3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,riscv64,s390x
jessie2.23.08-1amd64,armel,armhf,i386
stretch2.23.08-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.23.08-3.1amd64,arm64,armhf,i386
trixie2.23.08-3.3amd64,arm64,armel,armhf,i386,mips64el,ppc64el,s390x
Debtags of package webalizer:
adminaccounting
interfaceweb
roleprogram
usemonitor
works-withdb, logfile
Popcon: 1122 users (19 upd.)*
Versions and Archs
License: DFSG free

O Webalizer foi projetado para varrer arquivos de log de servidores web em vários formatos e produzir estatísticas de uso no formato HTML para visualização através de um navegador. O Webalizer produz estatísticas anuais, mensais, diárias e horárias. Nos relatórios mensais, várias estatísticas podem ser produzidas para mostrar médias de uso, uso por dia e por hora, uso por sites visitantes, URLs, agentes do usuário (navegadores), páginas de origem e países. O Webalizer é altamente configurável por meio tanto de opções de linha de comando quanto de um arquivo de configuração, permitindo que o programa seja facilmente adaptado às necessidades individuais.

Screenshots of package webalizer
*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 238105