Debian Edu Project
Summary
Networked common
Debian Edu - fælles pakker for netværkssystemer

En metapakke indeholdende afhængigheder for pakker krævet på alle netværksinstallationer (arbejdsstation, roaming-arbejdsstation, minimal, LTSP-server og hovedserver) i Debian Edu Blend.

Description

For a better overview of the project's availability as a Debian package, each head row has a color code according to this scheme:

If you discover a project which looks like a good candidate for Debian Edu to you, or if you have prepared an unofficial Debian package, please do not hesitate to send a description of that project to the Debian Edu mailing list

Links to other tasks

Debian Edu Networked common packages

Official Debian packages with high relevance

Autofs-ldap
LDAP-kortunderstøttelse for autofs
Maintainer: Mike Gabriel
Versions of package autofs-ldap
ReleaseVersionArchitectures
wheezy5.0.7-3amd64,armel,armhf,i386,ia64,mips,mipsel,powerpc,s390,s390x,sparc
sid5.1.7-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye5.1.7-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster5.1.2-4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch5.1.2-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie5.0.8-2+deb8u1amd64,armel,armhf,i386
Debtags of package autofs-ldap:
adminfilesystem
interfacedaemon
roleprogram
scopeutility
works-withdb
Popcon: 4 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Autofs kontrollerer handlingen for auotmount-dæmoner. Automount-dæmonerne monterer automatisk filsystemer, når de bruges og afmonterer dem efter en periode uden aktivitet. Dette gøres baseret på et sæt af prækonfigurerede kort.

Kernemonteringsprogrammet implementerer et næsten fuldstændigt SunOS-lignende automatisk monteringsprogram under Linux. En nyere version af kernemodulet autofs4 (indbygget eller adskilt) er krævet.

Dette er LDAP-modulet for autofs.

Cups-browsed
OpenPrinting CUPS-filtre - cups-browsed
Versions of package cups-browsed
ReleaseVersionArchitectures
stretch-security1.11.6-3+deb9u1amd64,arm64,armel,armhf,i386
bullseye1.28.7-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster1.21.6-5amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch1.11.6-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
experimental1.28.8-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.0.61-5+deb8u3amd64,armel,armhf,i386
jessie-security1.0.61-5+deb8u4amd64,armel,armhf,i386
sid1.28.7-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
upstream1.28.8
Popcon: 64133 users (7042 upd.)*
Newer upstream!
License: DFSG free
Git

Denne pakke tilbyder cups-browsed, en dæmon som gennemser Bonjour- udsendelserne for delte eksterne CUPS-printere og gør printerne tilgængelige lokalt, erstatter CUPS-udsendelsen/gennemse som blev droppet i CUPS 1.6.x. På denne måde bliver den gamle metode med at få de eksterne printere tilgængelige automatisk nu genimplementeret med Bonjour.

Cups-browsed er også nyttig med en CUPS >= 1.6-klient for at tillade at den sidstnævnte kan gennemse printerlisten for CUPS < 1.6-servere (ved at bruge den gamle »cups«-protokol i BrowseRemoteProtocols).

Cups-browsed er også nyttig med en CUPS >= 1.6-server for at tillade at CUPS < 1.6-klienter kan at gennemse printerlisten for CUPS < 1.6-servere (ved at bruge den gamle »cups«-protokol i BrowseRemoteProtocols).

Cups-core-drivers
Common UNIX Printing System(tm) - udskrivning uden driver
Versions of package cups-core-drivers
ReleaseVersionArchitectures
sid2.3.3op2-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.3.3op2-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
experimental2.3.3op2-4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie-security1.7.5-11+deb8u8amd64,armel,armhf,i386
stretch-security2.2.1-8+deb9u2amd64,arm64,armel,armhf,i386
stretch2.2.1-8+deb9u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster2.2.10-6+deb10u4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.7.5-11+deb8u2amd64,armel,armhf,i386
Popcon: 27342 users (11525 upd.)*
Versions and Archs
License: DFSG free
Git

Udskriftssystemet Common UNIX Printing System - eller CUPS(tm) - er en generel erstatning af lpd og lignende. Det understøtter Internet Printing Protocol (IPP), og har sin egen filtreringsdrivermodel til håndtering af forskellige dokumenttyper.

Denne pakke tilbyder delene af CUPS, som er krævet for udskrivning uden drivere på IPP-printere med fælles dataformater.

Education-common
Debian Edu - gængse fælles pakker
Versions of package education-common
ReleaseVersionArchitectures
stretch1.924amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.812+deb8u1amd64,armel,armhf,i386
squeeze0.851amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy1.713+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
bullseye2.11.35amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster2.10.47amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid2.11.36amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package education-common:
rolemetapackage
Popcon: 0 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

En metapakke der indeholder afhængigheder for pakker krævet på alle installationer i Debian Edu Blend.

Killer
Dræber af baggrundsjob
Versions of package killer
ReleaseVersionArchitectures
jessie0.90-12all
squeeze0.90-7+squeeze1all
wheezy0.90-8all
stretch0.90-12all
buster0.90-13all
bullseye0.90-13all
sid0.90-13all
Debtags of package killer:
adminautomation
roleprogram
scopeutility
Popcon: 38 users (2 upd.)*
Versions and Archs
License: DFSG free
Git

killer er et perlskript, som skaffer dig af med baggrundsjob. Baggrundsjob er defineret som processer som tilhører brugere som aktuelt ikke er logget ind på maskinen. Job kan køres i baggrunden (og er undtaget fra killers handlinger) hvis deres planlægningsprioritet er blevet reduceret ved at øge deres nice(1)-værdi eller hvis de køres via condor.

Når pakken er installeret, bliver et cronjob installeret til at køre killer en gang i timen.

Krb5-user
Basisprogrammer til godkendelse med MIT Kerberos
Maintainer: Sam Hartman
Versions of package krb5-user
ReleaseVersionArchitectures
wheezy1.10.1+dfsg-5+deb7u7amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
squeeze-security1.8.3+dfsg-4squeeze7amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy-security1.10.1+dfsg-5+deb7u9amd64,armel,armhf,i386
jessie1.12.1+dfsg-19+deb8u4amd64,armel,armhf,i386
sid1.18.3-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye1.18.3-4amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster-security1.17-3+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster1.17-3+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security1.15-1+deb9u2amd64,arm64,armel,armhf,i386
jessie-security1.12.1+dfsg-19+deb8u5amd64,armel,armhf,i386
stretch1.15-1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze1.8.3+dfsg-4squeeze7amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
upstream1.19.1
Debtags of package krb5-user:
adminlogin, user-management
interfacecommandline
networkclient
roleprogram
securityauthentication
uselogin
Popcon: 2099 users (405 upd.)*
Newer upstream!
License: DFSG free
Git

Kerberos er et system til godkendelse af brugere og tjenester på et netværk. Kerberos er en troværdig tredjepartstjeneste. Dette betyder, at der er en tredjepart (Kerberosserveren), som er troværdig for alle deltagere på netværket (bruger og tjenester, normalt kaldt »principals«).

Dette er MIT's referenceimplementering af Kerberos V5.

Denne pakke indeholder basisprogrammerne til at godkende med MIT Kerberos, ændre adgangskoder og snakke med administratorens server (til at oprette og slette hovedstole, vise hovedstole etc.).

Ldap-utils
OpenLDAP-redskaber
Versions of package ldap-utils
ReleaseVersionArchitectures
squeeze2.4.23-7.3amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy2.4.31-2+deb7u2amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
wheezy-security2.4.31-2+deb7u3amd64,armel,armhf,i386
jessie2.4.40+dfsg-1+deb8u4amd64,armel,armhf,i386
jessie-security2.4.40+dfsg-1+deb8u6amd64,armel,armhf,i386
stretch2.4.44+dfsg-5+deb9u4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.4.44+dfsg-5+deb9u8amd64,arm64,armel,armhf,i386
buster2.4.47+dfsg-3+deb10u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security2.4.47+dfsg-3+deb10u6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.4.57+dfsg-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.4.57+dfsg-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
upstream2.4.58
Debtags of package ldap-utils:
interfacecommandline
networkclient
roleprogram
scopeutility
works-withdb
Popcon: 2896 users (1222 upd.)*
Newer upstream!
License: DFSG free
Git

Denne pakke tilbyder redskaber fra pakken OpenLDAP (Lightweight Directory Access Protocol). Disse redskaber kan tilgå en lokal eller ekstern LDAP-server og indeholde alle klientprogrammerne krævet for at tilgå LDAP-servere.

Ldapvi
Udfør en LDAP-søgning og opdater resultaterne med brug af et tekstredigeringsprogram
Maintainer: Rhonda D'Vine
Versions of package ldapvi
ReleaseVersionArchitectures
bullseye1.7-10amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid1.7-10amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
squeeze1.7-7amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy1.7-9amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
jessie1.7-9amd64,armel,armhf,i386
stretch1.7-10amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster1.7-10amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package ldapvi:
interfacecommandline
roleprogram
scopeutility
uitoolkitncurses
useediting
works-withdb
Popcon: 238 users (14 upd.)*
Versions and Archs
License: DFSG free

Efter første blik ligner ldapvi ldapserch: Du søger efter poster i ldap- databasen. Men resultaterne bliver åbnet i dit foretrukne redigeringsprogram og du kan ændre, tilføje eller slette poster derfra. Efter du er færdig, lukker du redigeringsprogrammet ned, og ldapvi tilbyder dig flere muligheder: Se dine ændringer som LDIF, indsende ændringer eller fjerne dem.

Libnss-ldapd
NSS module for using LDAP as a naming service
Maintainer: Arthur de Jong
Versions of package libnss-ldapd
ReleaseVersionArchitectures
jessie0.9.4-3+deb8u2amd64,armel,armhf,i386
squeeze0.7.15+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
stretch0.9.7-2+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
wheezy0.8.10-4amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
squeeze-security0.7.15+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
buster0.9.10-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye0.9.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid0.9.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package libnss-ldapd:
adminuser-management
roleplugin
securityauthentication
useconfiguring
Popcon: 88 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This package provides a Name Service Switch module that allows using an LDAP server to provide user account, group, host name, alias, netgroup, and basically any other information that would normally be retrieved from /etc flat files or NIS.

Libsasl2-modules-gssapi-mit
Cyrus SASL - indstiksmoduler for godkendelse (GSSAPI)
Versions of package libsasl2-modules-gssapi-mit
ReleaseVersionArchitectures
wheezy2.1.25.dfsg1-6+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
squeeze2.1.23.dfsg1-7amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
jessie2.1.26.dfsg1-13+deb8u1amd64,armel,armhf,i386
jessie-security2.1.26.dfsg1-13+deb8u2amd64,armel,armhf,i386
stretch2.1.27~101-g0780600+dfsg-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security2.1.27~101-g0780600+dfsg-3+deb9u1amd64,arm64,armel,armhf,i386
buster2.1.27+dfsg-1+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster-security2.1.27+dfsg-1+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.1.27+dfsg-2.1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.1.27+dfsg-2.1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package libsasl2-modules-gssapi-mit:
roleplugin
securityauthentication
Popcon: 1733 users (31 upd.)*
Versions and Archs
License: DFSG free
Git

Dette er implementeringen Cyrus SASL API, version 2.1. Se pakkerne libsasl2-2 og RFC 2222 for mere information.

Denne pakke tilbyder udvidelsesmodulet GSSAPI, kompileret med biblioteket MIT Kerberos 5.

Munin-node
ramme til at fremstille grafer for hele netværket (knudepunkt)
Versions of package munin-node
ReleaseVersionArchitectures
sid2.0.67-1all
wheezy2.0.6-4+deb7u2all
wheezy-security2.0.6-4+deb7u4all
jessie2.0.25-1+deb8u3all
jessie-security2.0.25-1+deb8u3all
stretch2.0.33-1all
buster2.0.49-1all
bullseye2.0.67-1all
squeeze1.4.5-3all
experimental2.999.15-3all
Debtags of package munin-node:
adminmonitoring
interfacedaemon
networkserver
roleprogram
scopeutility
usemonitor
Popcon: 5457 users (127 upd.)*
Versions and Archs
License: DFSG free
Git

Munin er en meget fleksibel og kraftfuld løsning, der bruges til at oprette grafer for stort set alt som man kan forestille sig i hele dit netværk, mens der stadig bevares en raslende lethed over installation og konfiguration.

Denne pakke indeholder dæmonen for knudepunkterne som overvåges. Du bør installere den på alle knudepunkter i dit netværk. Den vil vide hvordan der udtrækkes alle slags data fra knudepunktet det kører på, og vil vente på at indsamleren forespørger disse data til videre behandling.

Munin er skrevet i Perl, og hviler tungt på Tobi Oetikers fremragende RRDtool. For at se rigtige eksempler på Munin i aktion, så kan du følge en henvisning fra http://munin.projects.linpro.no/ til en live installation.

The package is enhanced by the following packages: unbound
Screenshots of package munin-node
Nfs-common
NFS-hjælpefiler, der er fælles for klient og server
Versions of package nfs-common
ReleaseVersionArchitectures
jessie-security1.2.8-9+deb8u1amd64,armel,armhf,i386
jessie1.2.8-9amd64,armel,armhf,i386
buster1.3.4-2.5+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch1.3.4-2.1+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze1.2.2-4squeeze2amd64,armel,i386,ia64,mips,mipsel,powerpc,s390,sparc
wheezy1.2.6-4amd64,armel,armhf,i386,ia64,mips,mipsel,powerpc,s390,s390x,sparc
bullseye1.3.4-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid1.3.4-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
upstream2.5.3
Debtags of package nfs-common:
adminfilesystem
interfacecommandline, daemon
networkclient, server
roleprogram
Popcon: 36666 users (1784 upd.)*
Newer upstream!
License: DFSG free
Git

Brug denne pakke på enhver maskine, der kører NFS enten som klient eller server. Inkluderede programmer: lockd, statd, showmount, nfsstat, gssd, idmapd og mount.nfs.

Ng-utils
Værktøj til at tilgå netgrupper fra kommandolinjen
Maintainer: Petter Reinholdtsen
Versions of package ng-utils
ReleaseVersionArchitectures
stretch1.0-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster1.0-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid1.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.0-1amd64,armel,armhf,i386
squeeze0.7-1amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy0.7-1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
bullseye1.0-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
Debtags of package ng-utils:
interfacecommandline
roleprogram
scopeutility
usesearching
Popcon: 944 users (11 upd.)*
Versions and Archs
License: DFSG free

Inkluderer værktøjer til at smide og slå værter, brugere og domæner op med fra netgruppedatabasen. Netgruppeværktøjet bruges til at vise alle medlemmer af en netgruppe, mens værktøjet innetgr bruges til at tjekke om en given bruger/vært er medlem af en netgruppe.

Nslcd
Dæmon for NSS- og PAM-opslag med LDAP
Maintainer: Arthur de Jong
Versions of package nslcd
ReleaseVersionArchitectures
stretch0.9.7-2+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
wheezy0.8.10-4amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
jessie0.9.4-3+deb8u2amd64,armel,armhf,i386
sid0.9.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye0.9.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
squeeze0.7.15+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
squeeze-security0.7.15+squeeze4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
buster0.9.10-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package nslcd:
adminlogin, user-management
interfacedaemon
roleprogram
securityauthentication
useconfiguring
Popcon: 1478 users (54 upd.)*
Versions and Archs
License: DFSG free
Git

Denne pakke tilbyder en dæmon for indhentelse af brugerkonto og anden systeminformation fra LDAP. Pakken bruges af pakkerne libnss-ldapd og libpam-ldapd, men er i sig selv ikke særlig nyttig.

Nvram-wakeup
Læs/skriv WakeUp-tidspunktet fra/til BIOS'en
Versions of package nvram-wakeup
ReleaseVersionArchitectures
stretch1.1-4amd64,i386
wheezy1.1-1amd64,i386
jessie1.1-1amd64,i386
bullseye1.1-4amd64,i386
sid1.1-4amd64,i386
buster1.1-4amd64,i386
squeeze1.1-1amd64,i386
Debtags of package nvram-wakeup:
hardwarepower
roleprogram
scopeutility
Popcon: 7 users (3 upd.)*
Versions and Archs
License: DFSG free
Git

Nvram-wakeup kan læse og skrive vækketidspunktet i BIOS'en (via /dev/nvram på de seneste 2.4.x-kerner eller direkte I/O-portadgang). På dette vækketidspunkt vil computeren tændes automatisk fra dens dvaletilstand (soft-off). For videooptageren VDR installerer nvram-wakeup et løkkeskript, som tillader at VDR kan indstille vækketidspunktet, når den lukkes ned.

Openssh-server
sikker skalserver (SSH), for sikker adgang fra fjern-maskiner
Versions of package openssh-server
ReleaseVersionArchitectures
wheezy-security6.0p1-4+deb7u7amd64,armel,armhf,i386
wheezy6.0p1-4+deb7u4amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
stretch-security7.4p1-10+deb9u6amd64,arm64,armel,armhf,i386
jessie-security6.7p1-5+deb8u8amd64,armel,armhf,i386
buster-security7.9p1-10+deb10u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze5.5p1-6+squeeze5amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
squeeze-security5.5p1-6+squeeze5amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
stretch7.4p1-10+deb9u7amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid8.4p1-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie6.7p1-5+deb8u4amd64,armel,armhf,i386
bullseye8.4p1-5amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster7.9p1-10+deb10u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
upstream8.5p1
Debtags of package openssh-server:
adminlogin
interfacedaemon
networkserver
roleprogram
securityauthentication, cryptography
uselogin, transmission
Popcon: 141673 users (7700 upd.)*
Newer upstream!
License: DFSG free
Git

Den portable udgave af OpenSSH, en fri implementering af den sikre skal-protokol, specificeret af IETFs secsh-arbejdsgruppe.

Ssh (Secure Shell) er et program til indlogning på eksterne maskiner og til udførelse af kommandoer på en ekstern computer. Den indeholder sikker krypteret kommunikation mellem to værter, der ikke er troværdige over et usikkert netværk. X11-forbindelser og arbitrære TCP/IP- porte kan også videresendes over den sikre kanal. Den kan bruges til at udstyre programmer med en sikker kommunikationskanal.

Denne pakke indeholder sshd-serveren.

I visse lande kan det være ulovligt overhovedet at bruge nogen form for kryptering uden speciel tilladelse.

sshd erstatter det usikre rshd-program, som er forældet til de fleste formål.

P910nd
Lille printerdæmon for diskløse arbejdsstationer
Versions of package p910nd
ReleaseVersionArchitectures
stretch0.97-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye0.97-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid0.97-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
squeeze0.93-2amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy0.95-1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
jessie0.95-1amd64,armel,armhf,i386
buster0.97-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
Debtags of package p910nd:
interfacedaemon
roleprogram
useprinting
Popcon: 5 users (2 upd.)*
Versions and Archs
License: DFSG free
Git

P910nd er en lille dæmon, som kopierer data modtaget på porten, den lytter på, til den tilsvarende printerport.

Er primært lavet for Linuxværter uden diske, der kører som printerdrivere, men kan også bruges på værter med diske.

Port 9100 kopieres til /dev/lp0, 9101 til /dev/lp1 og 9102 til /dev/lp2. Standarden er port 9100 til /dev/lp0.

Shutdown-at-night
System til at lukke klienter ned om natten, og vække dem igen om morgenen
Versions of package shutdown-at-night
ReleaseVersionArchitectures
wheezy0.10+deb7u2all
jessie0.15all
stretch0.17all
buster0.21all
bullseye0.24all
sid0.24all
squeeze0.8all
Debtags of package shutdown-at-night:
adminpower-management
hardwarepower
roleprogram
Popcon: 5 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

Med dette værktøj kan du planlægge gentagende nedlukninger af arbejdsstationer om aftenen og også vække dem igen om morgenen, via brug af enten nvram-wakeup, ACPI wakeup eller wake-on-lan.

For wake-on-lan wake-up-sekvensen skal du bruge en awake-maskine på dit lokale netværk/undernet. Dette kan være en servermaskine eller en klientmaskine som lige er blevet vækket af nvram-wakeup.

Nedlukningssekvensen vil blive initieret på timebasis efter 4pm via et CRON-job. Kun maskiner som fremstår inaktive/ubrugte vil blive lukket ned.

Værktøjet Shutdown-at-Night kan aktiveres via en konfigurationsfil eller via medlemskab af en NIS-netgruppe kaldt shutdown-at-night-hosts.

Sitesummary-client
Opret netværkssted-opsummering over indsendende værter (klientdelen)
Versions of package sitesummary-client
ReleaseVersionArchitectures
jessie-security0.1.17+deb8u2all
wheezy-security0.1.8+deb7u2all
wheezy0.1.8+deb7u1all
squeeze0.0.68all
stretch0.1.28+deb9u1all
jessie0.1.17+deb8u3all
sid0.1.46all
bullseye0.1.46all
buster0.1.43all
Debtags of package sitesummary-client:
adminmonitoring
networkclient
roleprogram
usemonitor
works-with-formattar
Popcon: 71 users (2 upd.)*
Versions and Archs
License: DFSG free
Git

Systemet sitesummary gør det nemmere at holde styr på mange maskiner ved at tillade hver maskine at rapportere deres eksistens én gang om dagen til en central indsamler, og ved at bruge denne indsamler til at lave en opsummeringsrapport om værterne.

Denne pakke er klientdelen, der rapporterer ind til serveren efter opstart og én gang om dagen.

Sudo-ldap
Tilbyd begrænset superbrugerprivilegier til specifikke brugere
Versions of package sudo-ldap
ReleaseVersionArchitectures
squeeze1.7.4p4-2.squeeze.4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
squeeze-security1.7.4p4-2.squeeze.4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy-security1.8.5p2-1+nmu3+deb7u4amd64,armel,armhf,i386
buster-security1.8.27-1+deb10u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye1.9.5p2-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
experimental1.9.6-1~exp2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid1.9.5p2-3amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie1.8.10p3-1+deb8u5amd64,armel,armhf,i386
jessie-security1.8.10p3-1+deb8u7amd64,armel,armhf,i386
stretch1.8.19p1-2.1+deb9u2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch-security1.8.19p1-2.1+deb9u3amd64,arm64,armel,armhf,i386
buster1.8.27-1+deb10u3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
wheezy1.8.5p2-1+nmu3+deb7u1amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
upstream1.9.6p1
Debtags of package sudo-ldap:
adminlogin, user-management
interfacecommandline
roleprogram
scopeutility
securityauthentication
uselogin
Popcon: 364 users (12 upd.)*
Newer upstream!
License: DFSG free
Git

Sudo er et program designet til at give systemadministratoren mulighed for at give begrænsede privilegier til brugere og logge administratoraktivitet. Den grundlæggende filosofi er at give så få privilegier som muligt, men stadig tillade at folk kan få deres arbejde udført.

Denne version er bygget med LDAP-understøttelse, hvilket tillader det, der svarer til sudoers-databasen, bliver distribueret via LDAP. Godkendelse bliver fortsat udført via pam.

Official Debian packages with lower relevance

Cifs-utils
Redskaber til Common Internet File System
Versions of package cifs-utils
ReleaseVersionArchitectures
stretch6.7-1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie6.4-1amd64,armel,armhf,i386
sid6.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
squeeze4.5-2+squeeze1amd64,armel,i386,ia64,mips,mipsel,powerpc,s390,sparc
bullseye6.11-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
wheezy5.5-1amd64,armel,armhf,i386,ia64,mips,mipsel,powerpc,s390,s390x,sparc
buster6.8-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
upstream6.13
Debtags of package cifs-utils:
adminfilesystem, kernel
interfacecommandline
roleprogram
scopeutility
suitesamba
Popcon: 6712 users (866 upd.)*
Newer upstream!
License: DFSG free
Git

Protokollen SMB/CIFS indeholder understøttelse af fildeling på tværs af platforme med Microsoft Windows, OS X og andre Unixsystemer.

Denne pakke tilbyder redskaber til at håndtere monteringer af CIFS- netværksfilsystemer.

Fail2ban
Placer værter som udløser flere godkendelsesfejl i karantæne
Versions of package fail2ban
ReleaseVersionArchitectures
squeeze0.8.4-3+squeeze2all
stretch0.9.6-2all
jessie0.8.13-1all
wheezy-security0.8.6-3wheezy3all
wheezy0.8.6-3wheezy3all
squeeze-security0.8.4-3+squeeze2all
buster0.10.2-2.1all
bullseye0.11.2-1all
sid0.11.2-1all
Debtags of package fail2ban:
adminautomation, logging, monitoring
interfacecommandline, daemon
networkfirewall
roleprogram
securityauthentication, firewall, ids, log-analyzer
uselogin, monitor
works-withlogfile, text
works-with-formatplaintext
Popcon: 22629 users (1358 upd.)*
Versions and Archs
License: DFSG free
Git

Fail2ban overvåger logfiler (f.eks. /var/log/auth.log, /var/log/apache/access.log) og sætter midlertidigt eller permanent fejlbehæftede adresser i karantæne ved at opdatere eksisterende brandmursregler. Fail2ban tillader nem specifikation af forskellige handlinger, som skal udføres, såsom at sætte en IP der bruger iptables i karantæne eller hostsdeny-regler, eller simpelthen at sende en påmindelsesbesked.

Som standard kommer programmet med filterudtryk for forskellige tjenester (sshd, apache, proftpd, sasl med flere) men konfiguration kan nemt udvides til overvågning af enhver anden tekstfil. Alle filtre og handlinger angives i konfigurationsfiler og fail2ban kan derfor tilpasses til en lang række af filer og brandmure. Følgende anbefalinger er angivet:

  • iptables/nftables - standardinstallationen anvender iptables som karantæneredskab. Nftables er også understøttet. Du skal sandsynligvis bruge den
  • whois - brugt af et antal mail-whois-handlinger til at sende påmindelsesbeskeder med whois-information om angrebsværter. Med mindre du skal bruge disse, har du ikke brug for whois
  • python3-pyinotify - med mindre du overvåger tjenestelogge via systemd, skal du bruge pyinotify til effektiv overvågning af ændringer i logfiler
Screenshots of package fail2ban
Libnss-sss
Nss-biblotek for System Security Services Daemon
Versions of package libnss-sss
ReleaseVersionArchitectures
jessie-security1.11.7-3+deb8u2amd64,armel,armhf,i386
squeeze1.2.1-4+squeeze1amd64,armel,i386,ia64,mips,mipsel,powerpc,s390,sparc
wheezy1.8.4-2amd64,armel,armhf,i386,ia64,mips,mipsel,powerpc,s390,s390x,sparc
jessie1.11.7-3amd64,armel,armhf,i386
stretch1.15.0-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
buster1.16.3-3.2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.4.1-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
sid2.4.1-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
upstream2.4.2
Debtags of package libnss-sss:
roleshared-lib
Popcon: 406 users (7 upd.)*
Newer upstream!
License: DFSG free
Git

Denne pakke tilbyder et sæt af dæmoner til at håndtere adgang til eksterne mapper og godkendelsesmekanismer. Den tilbyder en NSS- og PAM-grænseflade mod systemet og et flytbart motorsystem til at forbinde til flere forskellige kontokilder. Det er også grundlaget for at tilbyde klientkontrol og politiktjenester for projekter såsom FreeIPA.

Denne pakke tilbyder nss-biblioteket til at forbinde til ssd-dæmonen.

Libpam-ccreds
Pam module to cache authentication credentials
Maintainer: Guido Günther
Versions of package libpam-ccreds
ReleaseVersionArchitectures
bullseye10-8amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
jessie10-6amd64,armel,armhf,i386
buster10-7amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch10-6amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
sid10-8amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
squeeze10-5amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
wheezy10-5amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
Debtags of package libpam-ccreds:
roleshared-lib
securityauthentication
Popcon: 75 users (3 upd.)*
Versions and Archs
License: DFSG free
Git

This package provides the means for Linux workstations to locally authenticate using an enterprise identity when the network is unavailable. Used in conjunction with the nss_updatedb utility, it provides a mechanism for disconnected use of network directories. They are designed to work with libpam-ldap and libnss-ldap.

Libpam-mount
PAM module that can mount volumes for a user session
Maintainer: Jochen Sprickerhof
Versions of package libpam-mount
ReleaseVersionArchitectures
sid2.18-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.18-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
wheezy2.14~git+d1d6f871-1amd64,armel,armhf,i386,ia64,mips,mipsel,powerpc,s390,s390x,sparc
buster2.16-9amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch2.16-2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
squeeze2.5-3amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
jessie2.14-1.1amd64,armel,armhf,i386
Debtags of package libpam-mount:
adminfilesystem
roleshared-lib
securityauthentication
Popcon: 179 users (0 upd.)*
Versions and Archs
License: DFSG free
Git

This module is aimed at environments with central file servers that a user wishes to mount on login and unmount on logout, such as (semi-)diskless stations where many users can login.

The module also supports mounting local filesystems of any kind the normal mount utility supports, with extra code to make sure certain volumes are set up properly because often they need more than just a mount call, such as encrypted volumes. This includes SMB/CIFS, FUSE, dm-crypt and LUKS.

Libpam-sss
Pam-modul for System Security Services Daemon
Versions of package libpam-sss
ReleaseVersionArchitectures
sid2.4.1-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
wheezy1.8.4-2amd64,armel,armhf,i386,ia64,mips,mipsel,powerpc,s390,s390x,sparc
squeeze1.2.1-4+squeeze1amd64,armel,i386,ia64,mips,mipsel,powerpc,s390,sparc
bullseye2.4.1-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster1.16.3-3.2amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie1.11.7-3amd64,armel,armhf,i386
jessie-security1.11.7-3+deb8u2amd64,armel,armhf,i386
stretch1.15.0-3+deb9u1amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
upstream2.4.2
Debtags of package libpam-sss:
roleshared-lib
Popcon: 406 users (7 upd.)*
Newer upstream!
License: DFSG free
Git

Denne pakke tilbyder et sæt af dæmoner til at håndtere adgang til eksterne mapper og godkendelsesmekanismer. Den tilbyder en NSS- og PAM-grænseflade mod systemet og et flytbart motorsystem til at forbinde til flere forskellige kontokilder. Det er også grundlaget for at tilbyde klientkontrol og politiktjenester for projekter såsom FreeIPA.

Denne pakke tilbyder pam-modulet til at forbinde til sssd-dæmonen.

Nscd
GNU C Library: cache-dæmon for navnetjeneste
Versions of package nscd
ReleaseVersionArchitectures
stretch-security2.24-11+deb9u1amd64,arm64,armel,armhf,i386
jessie2.19-18+deb8u10amd64,armel,armhf,i386
wheezy-security2.13-38+deb7u12amd64,armel,armhf,i386
wheezy2.13-38+deb7u10amd64,armel,armhf,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,s390x,sparc
squeeze2.11.3-4amd64,armel,i386,ia64,kfreebsd-amd64,kfreebsd-i386,mips,mipsel,powerpc,s390,sparc
sid2.31-11amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
bullseye2.31-11amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
buster2.28-10amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
stretch2.24-11+deb9u4amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
jessie-security2.19-18+deb8u10amd64,armel,armhf,i386
upstream2.33
Debtags of package nscd:
interfacedaemon
networkserver
roleprogram
suitegnu
useproxying
Popcon: 3508 users (42 upd.)*
Newer upstream!
License: DFSG free
Git

En dæmon som håndterer passwd, group og opslag af værter (host lookups) for kørende programmer og mellemlagrer resultaterne for næste forespørgsel. Du bør kun installere denne pakke, hvis du anvender langsomme tjenester som LDAP, NIS eller NIS+.

The package is enhanced by the following packages: resolvconf
Ocsinventory-agent
Lagerværktøj for maskinel og programmer (klient)
Versions of package ocsinventory-agent
ReleaseVersionArchitectures
sid2.8-2amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
wheezy2.0.5-1all
jessie2.0.5-1all
stretch2.0.5-1.2all
buster2.4.2-3amd64,arm64,armel,armhf,i386,mips,mips64el,mipsel,ppc64el,s390x
bullseye2.8-1amd64,arm64,armel,armhf,i386,mips64el,mipsel,ppc64el,s390x
squeeze1.1.1-2.3all
upstream2.8.1
Debtags of package ocsinventory-agent:
adminhardware
interfacecommandline
roleprogram
scopeutility
useorganizing
Popcon: 1701 users (12 upd.)*
Newer upstream!
License: DFSG free
Git

Open Computer and Software Inventory Next Generation er et program designet til at hjælpe en netværks- eller systemadministrator med at holde styr på konfigurationen af maskinel eller programmer for computere som installeres over netværket. Programmer giver også mulighed for at udsende programmer, skripter og filer på klientcomputere.

Denne pakke indeholder klientdelen.

*Popularitycontest results: number of people who use this package regularly (number of people who upgraded this package recently) out of 204307