Help us to see Debian used by medical practitioners and biomedical researchers! Join us on the Salsa page.

Physics - Quality Assurance

Summary

Autoremovals: 0

Migration issues: 4

CI failures: 1

Install issues: 4

No issues: 0/5

Debian Med packages for medical physicists

This metapackage contains dependencies for a collection of software and documentation which is useful for medical physicists in radiation oncology, diagnostics imaging and related fields.

biosig

๐Ÿ˜Ÿ CI

๐Ÿ˜Ÿ Migration

Continuous integration (CI) tests are failing:

  • Testsuite: autopkgtest, autopkgtest-pkg-python
  • No tests in this package or all skipped

Migration from unstable to testing is blocked:

  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: depends
  • Invalidated by another package
  • Blocked by: dcmtk
  • Migrates after: numpy

r-base

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

๐Ÿ˜‘ Tests missing

Migration from unstable to testing is blocked:

  • Has been trying to migrate for 50 days.
  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: depends
  • Invalidated by another package
  • Blocked by: libtirpc
  • Migrates after: curl, glib2.0, libpng1.6, libxt, readline

Piuparts failed:

Continuous integration (CI) tests are missing.

libgdf

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Migration from unstable to testing is blocked:

  • Has been trying to migrate for 51 days.
  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: build-depends
  • Invalidated by another package
  • Blocked by: dpkg

Piuparts failed:

octave

๐Ÿ˜Ÿ Migration

๐Ÿ˜Ÿ Install/upgrade

Migration from unstable to testing is blocked:

  • Verdict: Cannot migrate due to another item, which is blocked (please check which dependencies are stuck)
  • Reason: depends
  • Invalidated by another package
  • Blocked by: hdf5
  • Migrates after: arpack, curl, fltk1.3, graphicsmagick, qtbase-opensource-src, readline

Piuparts failed:

python-multipletau

๐Ÿ˜Ÿ Install/upgrade

Piuparts failed: